Unresponsive some times on changing playback device

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

VarunAgw
Posts: 11
Joined: Thu Apr 21, 2016 4:15 am

Unresponsive some times on changing playback device

Post by VarunAgw »

If I change the playback device using the settings, or insert/remove earphone from the connector, MM several time get unresponsive. Sometime it continue playing the song, without any sound. Sometime it loop back repeatedly a part of song.
Lowlander
Posts: 50176
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Unresponsive some times on changing playback device

Post by Lowlander »

Which version of MediaMonkey?
Lowlander (MediaMonkey user since 2003)
VarunAgw
Posts: 11
Joined: Thu Apr 21, 2016 4:15 am

Re: Unresponsive some times on changing playback device

Post by VarunAgw »

v4.1.11.1783. I think this is easy to reproduce. Try this:

A) Connect external headphone to laptop
B) Play a song
C) Open playback device window
D) Right click on Headphones and click disable. This will do the job. If don't repeat enable/disable on headphones option few times

Sometime it temporarily stop the playback. Sometime it even crashes the window
rovingcowboy
Posts: 14163
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: Unresponsive some times on changing playback device

Post by rovingcowboy »

when you place in headphones windows automatically changes sound drivers to the headphone drivers,
this might be the reason for the loss of connection to mm. 8)

suggestion try updating the sound drivers :-?
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy A51 5G Android ) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
VarunAgw
Posts: 11
Joined: Thu Apr 21, 2016 4:15 am

Re: Unresponsive some times on changing playback device

Post by VarunAgw »

I'm not how sure how this can be possible. I'm using the default Windows audio driver.
rovingcowboy
Posts: 14163
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: Unresponsive some times on changing playback device

Post by rovingcowboy »

Windows does it not sure why the difference in drivers for front and rear headphones but maybe yours goes to the wrong one? Or gets stuck in transition. :-?
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy A51 5G Android ) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
Post Reply