Page 1 of 1

[SOLVED] Rip CD on Win 10 hangs MMW indefinitely

Posted: Tue Dec 01, 2015 8:49 am
by terryo
MMW Beta on Win 10. Problem developed after Win 10 was loaded. This problem also occurred in MMW on Win 10.

Rip CD hangs if I click on the little yellow folder to place the files where I want.
Also hangs if I use 'Set Destination Wizard', then click on the small yellow folder.
Invoking 'Exit Explorer' doesn't work any magic. (In Win 10, explorer now returns on its own)

Both of these operations make MMW so unresponsive I have to spike the program and start over.

No problem ripping to whatever folder was leftover from my last pre-Win 10 rip.

Re: Rip CD on Win 10 hangs MMW indefinitely

Posted: Sat Sep 17, 2016 2:28 pm
by terryo
This problem disappeared a while back. I don't know why. Last night Win 10 did a massive update. Windows took forever to come up afterward. Now MMW locks up tight when I click that folder. Performance monitor shows no anomalous activity on drives or CPU. Last lockup brought the "what were you doing when.." window up and I reported basically what I am reporting here.

I still have an old version of MMW (4.10 something) on two laptops and one PC and none of them have ever exhibited this problem.

Re: Rip CD on Win 10 hangs MMW indefinitely

Posted: Sun Sep 18, 2016 8:29 pm
by Peke
Try clean portable install into c:\MMWTemp? If that do not help please create debug log and Ticket

Re: Rip CD on Win 10 hangs MMW indefinitely

Posted: Wed Sep 28, 2016 12:01 pm
by rusty
Hi Terryo,

fyi, I'm running Win10 anniversary update edition, and tried to replicate the problem with MMW, but can't.

Are you running that version of MMW? If yes, a debug log would help us understand what's going on.



Re: Rip CD on Win 10 hangs MMW indefinitely

Posted: Sat Mar 03, 2018 12:51 pm
by terryo
I finally cracked this one after over a year of doing a work around on the rip -> locate destination folder function in MMW.

My Win 10 installation had corrupt files in BITS and SidebySide. I noticed that the file transfer speed graph would drop to zero while trying to use the destination folder search option while setting up a rip in MMW also dropped to zero when I went from 3 to 4 folders deep in File Explorer. Once I knew it was a Windows problem, I used their tools to dig and finally found the problem. It also cleared up a number of unexpected things that I incorrectly attributed to my computer getting older.

MMW is back to working the way it used to. And I love it as much as ever. It handles my 200,000+ file library beautifully.