Node in Music does not contain expanding arrow

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

Gyroscope
Posts: 11
Joined: Fri Nov 25, 2011 6:11 am

Node in Music does not contain expanding arrow

Post by Gyroscope » Wed Nov 30, 2011 2:20 pm

Here's a bug for ya.

Windows 7 64 bit, MediaMonkey 4.0.0.1459

Open media monkey.

Select an album under Entire Library->Album Artist

Image

Close media monkey.

Reopen media monkey.

Navigate to the Music node.

Album Artist does not have an arrow to expand the node and list album artists.

Image

If you select a random track, close media monkey then open it again, it opens with the requisite arrow.

Image

Lowlander
Posts: 47066
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Node in Music does not contain expanding arrow

Post by Lowlander » Mon Feb 13, 2012 11:06 am

I can't reproduce on 4.0.3.1472.
Lowlander (MediaMonkey user since 2003)

Gyroscope
Posts: 11
Joined: Fri Nov 25, 2011 6:11 am

Re: Node in Music does not contain expanding arrow

Post by Gyroscope » Wed Feb 15, 2012 1:55 am

Still happening in 4.0.2.1462. I'm guessing that the version 4.0.3.1472 which Lowlander is using is a beta. When that ships I'll try this again.

Note that the Location, Album and Genre nodes under "Music" all have expdanding arrows in the scenario I describe. Album Artist is the peculiar one.

simonbrads
Posts: 46
Joined: Mon Mar 08, 2010 2:15 am

Re: Node in Music does not contain expanding arrow

Post by simonbrads » Tue Feb 21, 2012 1:37 pm

This happens for me constantly on 1476. If you open a collection that was fully closed at startup, the "Album Artist" node cannot be expanded.

Lowlander
Posts: 47066
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Node in Music does not contain expanding arrow

Post by Lowlander » Tue Feb 21, 2012 2:04 pm

Lowlander (MediaMonkey user since 2003)

Post Reply