BUG REPORT...Scanning Tracks to Library

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

jkarns
Posts: 7
Joined: Sun Dec 05, 2004 2:57 pm
Contact:

BUG REPORT...Scanning Tracks to Library

Post by jkarns » Tue Jan 04, 2005 12:55 am

I am trying to rescan my drive to add files to my library. I have done the following many time with no problem.
But, this time when I cleared the library, and then went to Add/Rescan Files to the Library, I got the following ERROR Message:


There was a problem querying the database:
HYOO:[Microsoft][ODBC Microsoft Access Driver] No current record.

Cancel Retry Ignore



I am running XP Pro SP2, music is stored on External HD (18,500+ MP3s)

Have tried to remedy with the following actions, to no avail:

1.Deleted All Media Monkey Files...Reinstalled. Rebooted computer. No Good.
2.Decided it's been awhile anyway and it could use it...so, I completely wiped clean and reformated my Hard Drive
(I'm talking my main HD that runs my OS, not my external w/ the music)...
Reloaded MM...Still, same error message.

Everything else works fine...
Just cannot scan drive and add tracks to the library.

jiri
Posts: 5396
Joined: Tue Aug 14, 2001 7:00 pm
Location: Czech Republic
Contact:

Post by jiri » Tue Jan 04, 2005 3:48 am

As I described in other thread, please generate a debug log of the action and e-mail it to me (see http://www.mediamonkey.com/forum/viewtopic.php?t=69). It would also help if you could include your database (usually "C:\Documents and Settings\UserName\My Documents\My Music\MediaMonkey\MediaMonkey.mdb").

In order to correct it, it should be enough to remove the database from he location above, MM will install a new database there. Also, you can read the this link and check whether install of the latest MS Jet helps.

Let us know the results,
Jiri

Post Reply