Page 2 of 2

Re: Tags missing

Posted: Fri Sep 20, 2019 12:36 pm
by rusty
ah OK. Thanks for clarifying. Happy about that because we're not seeing any issues either.

-Rusty

Re: [SOLVED] Tags missing

Posted: Fri Oct 04, 2019 10:07 am
by wolfsden
I have opened a new ticket #IVA-557-13725 on tags disappearing when rescan media. The Album Title is disappearing when I run Add/Rescan a folder. The information is only disappearing from the library, not the file itself.

Re: [SOLVED] Tags missing

Posted: Thu Oct 10, 2019 6:29 pm
by Peke
Hi,
This is addressed and it should be fixed in next MM4 release.

Please confirm if fixed File we sent you in Ticket work for you?

Re: [SOLVED] Tags missing

Posted: Sat Mar 28, 2020 4:16 pm
by Benjamin.Roseboom
I have had a large, well tagged library of music building for 15 years now. I transferred this music into mediamonkey with some headache, but was able to use it functionally for several months until one day, ALL of my tags were simply gone. I had no recourse but to try and salvage tags from file names, which are now mostly wrong (as it can't make heads or tail of artists, song names, and albums) and my music library is now reduced to a confusing mess.

INCREDIBLY irritating- this tagging business should not be so difficult.

Re: [SOLVED] Tags missing

Posted: Sat Mar 28, 2020 4:29 pm
by Lowlander
Which version of MediaMonkey and any Addons you installed?

Did you make sure that the tags were missing from both MediaMonkey's Library as well as the files tags themselves? Only WAV files can cause problems due to the lag of tagging standard for it.