1442. Self-playback video after editing properties [#8571]

Beta Testing for Windows Products and plugins

Moderator: Gurus

KJIACC
Posts: 191
Joined: Sun Oct 11, 2009 5:40 am
Location: Магнитогорск. Россия
Contact:

1442. Self-playback video after editing properties [#8571]

Post by KJIACC » Wed Oct 12, 2011 7:37 am

Put the video file to pause.
Send to playlist, which falls under any rule of background auto-organization, which changes the path of the file.
Shift + enter.
Change something (that will change the Path). For example change any letter in the title.
Click OK.
Video file itself (without command) is removed from the pause and resume playback.

P.S. If, because of Google translator, I put it is not clear, then I can send videos.
Win7 x64 Intel Core i3 CPU 540 @ 3.07GHz 3.07 GHz 8 GB RAM NVIDIA GeForce GTS 450
4HD: (C:/D:/ - 1TB) (F:/ - 2TB) (G:/ - 2TB) (H:/ - 3TB)
Screen Resolution 1920x1080
MM runs as administrator.
I'm Tired to post messages using google-translator. I look forward to a forum for Russian-speaking users.

rusty
Posts: 7282
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: 1442. Self-playback video after changing the properties

Post by rusty » Wed Oct 26, 2011 11:28 pm

KJIACC,

I think I see what you mean, though when testing in my environment, playback doesn't actually resume--the thumbnail just 'zips' through a couple of seconds of video for half a second, except in one case where the file actually began playing, but I can't reproduce that.

Note that the repro steps can be even simpler--just manually rename a paused file.

Tracked at: http://www.ventismedia.com/mantis/view.php?id=8571

Thanks!

-Rusty

KJIACC
Posts: 191
Joined: Sun Oct 11, 2009 5:40 am
Location: Магнитогорск. Россия
Contact:

Re: 1442. Self-playback video after editing properties [#857

Post by KJIACC » Fri Oct 28, 2011 11:37 am

1450.
Perhaps this video will help you understand the cause.
http://screencast.com/t/TMTbJYTlS4

The same log that is in the video.
http://www.mediafire.com/?99znz60yl47kw9t

In this case, re-pause are not happening ever.

P.S.
I tried now to follow a link that gave "Jing", and realized that it was better to save videos in the format swf. Because watching online uncomfortable because of the unbearably long download.
Win7 x64 Intel Core i3 CPU 540 @ 3.07GHz 3.07 GHz 8 GB RAM NVIDIA GeForce GTS 450
4HD: (C:/D:/ - 1TB) (F:/ - 2TB) (G:/ - 2TB) (H:/ - 3TB)
Screen Resolution 1920x1080
MM runs as administrator.
I'm Tired to post messages using google-translator. I look forward to a forum for Russian-speaking users.

MiPi
Posts: 628
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: 1442. Self-playback video after editing properties [#857

Post by MiPi » Sun Oct 30, 2011 11:25 am

I am not able to replicate it. Is the last problem from Jing video specific only to MKV files? Is "Send to playlist" action necessary?

KJIACC
Posts: 191
Joined: Sun Oct 11, 2009 5:40 am
Location: Магнитогорск. Россия
Contact:

Re: 1442. Self-playback video after editing properties [#857

Post by KJIACC » Tue Nov 01, 2011 1:36 pm

MiPi wrote:Is the last problem from Jing video specific only to MKV files?
MKV and AVI. Others I have not tried.
MiPi wrote:Is "Send to playlist" action necessary?
I prefer to use some of the playlists to automatically organize files on my system.
Image
KJIACC wrote:...Send to playlist, which falls under any rule of background auto-organization, which changes the path of the file...
So I'm sending these files to playlists, and adjust their properties. So they change the path and then withdraw themselves from the pause.

Actually, this is not a problem for me since I rarely change properties of files during a pause. I simply think it is a symptom of some other problem.
Win7 x64 Intel Core i3 CPU 540 @ 3.07GHz 3.07 GHz 8 GB RAM NVIDIA GeForce GTS 450
4HD: (C:/D:/ - 1TB) (F:/ - 2TB) (G:/ - 2TB) (H:/ - 3TB)
Screen Resolution 1920x1080
MM runs as administrator.
I'm Tired to post messages using google-translator. I look forward to a forum for Russian-speaking users.

MiPi
Posts: 628
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: 1442. Self-playback video after editing properties [#857

Post by MiPi » Tue Nov 01, 2011 2:24 pm

KJIACC wrote:
MiPi wrote:Is "Send to playlist" action necessary?
I prefer to use some of the playlists to automatically organize files on my system.
I mean, if you can reproduce this problem only by editing filepath in properties. Please try to test it on some temp mkv file. Thanks. I am able to replicate repausing (it is by design), but not restart of playback, my videos are always paused again on the same frame after saving tag/changing file path.

KJIACC
Posts: 191
Joined: Sun Oct 11, 2009 5:40 am
Location: Магнитогорск. Россия
Contact:

Re: 1442. Self-playback video after editing properties [#857

Post by KJIACC » Thu Nov 03, 2011 8:06 am

MiPi wrote:I mean, if you can reproduce this problem only by editing filepath in properties. Please try to test it on some temp mkv file.
That's right. In a typical change in path or file name in the properties window does not cause removal from the pause (minor fraction of a second, I do not think the problem). Only when "send to playlist" this bug occurs. I tested it with different files (AVI and MKV). In both cases - the same behavior.
Win7 x64 Intel Core i3 CPU 540 @ 3.07GHz 3.07 GHz 8 GB RAM NVIDIA GeForce GTS 450
4HD: (C:/D:/ - 1TB) (F:/ - 2TB) (G:/ - 2TB) (H:/ - 3TB)
Screen Resolution 1920x1080
MM runs as administrator.
I'm Tired to post messages using google-translator. I look forward to a forum for Russian-speaking users.

MiPi
Posts: 628
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: 1442. Self-playback video after editing properties [#857

Post by MiPi » Wed Mar 28, 2012 2:22 am

Reproduced, hopefully fixed fo version 4.1. It was really related to the Auto Organize feature.

Post Reply