Page 1 of 1

Problem with 1190 after installing MM 3.1 NOTREP

Posted: Fri Nov 28, 2008 11:12 pm
by grillmeister7
I successfully installed 3.1.0.1196 but wanted to use it only for testing now.

I wanted to experiment with FLAC format so I tried to rip a CD in version 3.0.6.1190 but received the following error when I tried ripping a CD (I got this error requesting MP3 & FLAC output):
Image

Btw, I was able to rip using the CD MM 3.1.0.1196.

Re: Problem with 1190 after installing MM 3.1

Posted: Fri Nov 28, 2008 11:18 pm
by Michel37
Maybe this happens because the DB format has changed in 3.1.
There should be a backup of the old DB, simply rename it.

Re: Problem with 1190 after installing MM 3.1

Posted: Sat Nov 29, 2008 8:11 am
by wing
I've get the same problem when i tried to rip a CD in my "old" 3.0.1190 Monkey - although i installed 3.1 in a different location.
But with the new version it works well....

By the way... ripping dialogues aren't internationalisised yet. I got "ripping ... of ..." even when setting German language.

Keep on good development,
wing

Re: Problem with 1190 after installing MM 3.1

Posted: Sun Nov 30, 2008 3:33 pm
by PetrCBR
Michel37 wrote:Maybe this happens because the DB format has changed in 3.1.
There should be a backup of the old DB, simply rename it.
Check MM.DB.Pre31 in folder where you have database. That's the 3.0 database backup.