Latest LAME encoder

Help improve MediaMonkey 5 by testing the latest pre-release builds, and reporting bugs and feature requests.

Moderator: Gurus

Blackcat12
Posts: 68
Joined: Mon Dec 31, 2012 11:41 am

Latest LAME encoder

Post by Blackcat12 »

Hi,
It would seem that MM5 is still packaged with LAME 3.99 and I am wondering why not 3.100, which is the current release? I tried replacing the lame_enc.dll in the MM5 root directory, but the compressor still found and used 3.99. Is there a way that I can manually change this?

Similarly, FLAC seems to be using v1.21 still when v1.3.3 is the current version. There may be others, but these are the two that I use the most and would like to manually update.

Thanks.
MiPi
Posts: 693
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic
Contact:

Re: Latest LAME encoder

Post by MiPi »

MM5 uses lame_enc.dll, so replacement should work.
You cannot update FLAC encoder manually.

We plan to upgrade both encoders in the next release round, we are close to the first stable release and this change would be risky now. It will be included in beta builds of MM 5.0.1.
Blackcat12
Posts: 68
Joined: Mon Dec 31, 2012 11:41 am

Re: Latest LAME encoder

Post by Blackcat12 »

MiPi wrote: Sun Jan 24, 2021 2:03 pm We plan to upgrade both encoders in the next release round, we are close to the first stable release and this change would be risky now. It will be included in beta builds of MM 5.0.1.
Thank for the reply and confirming.
Post Reply