[BUG] Wifi-Sync doesn't work properly since MMA update

Report bugs & feature requests for MediaMonkey for Android and learn about the newest beta build.

Moderator: Gurus

alexmit
Posts: 8
Joined: Mon Jul 08, 2013 2:57 pm

[BUG] Wifi-Sync doesn't work properly since MMA update

Post by alexmit » Mon Jul 08, 2013 3:16 pm

Since the last MMA update to 1.0.4.148 my S3 with Android 4.1.2 syncs buggy with Win7 and MMW 4.1.0 build 1643+.
Before that update, I had no problems to synchronize my auto-playlists containing rated songs (1-5 stars). I rated the songs on the android and the new tag informations were perfectly synchronized with the windows lib. Since the last android update the changes on the phone remain without update on the MMW and its auto playlists. Even an update to the latest MMW update has no effect. I tried this several times with different sync content. Thus I think it is a problem concerning MMA. This rating flexibility on the mobile was the key feature for me!

bkenobi69
Posts: 348
Joined: Tue May 19, 2009 1:35 pm

Re: [BUG] Wifi-Sync doesn't work properly since MMA update

Post by bkenobi69 » Mon Jul 08, 2013 4:04 pm

I believe you are indicating that changes to track tags performed in MMA are no longer updated back to MMW. If so, I have noticed the same thing. I don't know that this just started in 148 (could have been 146), but I am no longer getting updates to at least genres back from MMA -> MMW. This did work around 144 and now it does not.

bkenobi69
Posts: 348
Joined: Tue May 19, 2009 1:35 pm

Re: [BUG] Wifi-Sync doesn't work properly since MMA update

Post by bkenobi69 » Mon Jul 08, 2013 6:37 pm

FWIW, the last time I was able to successfully sync the tag info from MMA to MMW (based on the last played field) was 6/26/13 in the afternoon. I keep pretty much up to date on MMA and MMW releases (based on the Play store versions), so I believe this was last working in MMA142 and broke in MMA145 since the Play store has not been updating on the same day recently. I only sync via WiFi.

alexmit
Posts: 8
Joined: Mon Jul 08, 2013 2:57 pm

Re: [BUG] Wifi-Sync doesn't work properly since MMA update

Post by alexmit » Wed Jul 10, 2013 2:46 am

I downgraded to the last Version of MMA 1.0.4.0146 and it works fine again. Thus it must be a MMA-bug in 1.0.4.148!

screwloose
Posts: 9
Joined: Fri Feb 08, 2008 10:15 am

Re: [BUG] Wifi-Sync doesn't work properly since MMA update

Post by screwloose » Wed Jul 10, 2013 2:07 pm

Definitely seeing this on 148, will be reverting to 146 tonight.

mcow
Posts: 820
Joined: Sun Sep 21, 2008 9:35 pm
Location: Cupertino, California

Re: [BUG] Wifi-Sync doesn't work properly since MMA update

Post by mcow » Wed Jul 10, 2013 4:22 pm

Here too. I just now sent a log after a sync that did not update the MMW database with MMA plays.

bkenobi69
Posts: 348
Joined: Tue May 19, 2009 1:35 pm

Re: [BUG] Wifi-Sync doesn't work properly since MMA update

Post by bkenobi69 » Thu Jul 11, 2013 12:44 am

Dropped back to 146 and sync works again.

alexmit
Posts: 8
Joined: Mon Jul 08, 2013 2:57 pm

Re: [BUG] Wifi-Sync doesn't work properly since MMA update

Post by alexmit » Mon Jul 29, 2013 3:06 pm

SInce a few days, build 152 fixed the syncing problems, BUT in this new version empty Auto-playlists are displayed on mma. In the ol versions, these lists didn't exist in dies playlist-library. Switching to build 152 and to 4.1.0.1651 caused a basic problem. Scrolling within the playlist doesn't work - does anybody else have this major issue? So I dropped back again....

bkenobi69
Posts: 348
Joined: Tue May 19, 2009 1:35 pm

Re: [BUG] Wifi-Sync doesn't work properly since MMA update

Post by bkenobi69 » Mon Jul 29, 2013 4:33 pm

I just tried scrolling a couple playlists and it works fine. I notice that I can't always get to the top/bottom item, but I don't know if that's how things always worked.

alexmit
Posts: 8
Joined: Mon Jul 08, 2013 2:57 pm

Re: [BUG] Wifi-Sync doesn't work properly since MMA update

Post by alexmit » Fri Aug 02, 2013 4:58 am

Finally I cleaned all the MMA-files on the device an installed MMA again. After re-syncing everything works fine - puuuhhh... I am up to date again.

alexmit
Posts: 8
Joined: Mon Jul 08, 2013 2:57 pm

Re: [BUG] Wifi-Sync doesn't work properly since MMA update

Post by alexmit » Fri Aug 02, 2013 3:50 pm

...all mixed up again. It is not working again. After using the actual build 152 the problems came again... please fixing...

Post Reply