Page 3 of 5

Posted: Mon Jan 07, 2008 5:49 am
by DiddeLeeDoo
To avoid any kind of delay adjustments I changed it to a 'dynamic' timer, so that you do not have to adjust any timers.

I updated the script on the first post in this thread. Hopefully that'll put an end to the variations.

Posted: Mon Jan 07, 2008 6:10 am
by DiddeLeeDoo
Many thanks to RedX for showing how a simple mmip script can be made. I added an updated mmip in the first post.

Posted: Mon Jan 07, 2008 5:18 pm
by GargantulaKon
Cool, thanks. I will try the new script out.

Posted: Mon Mar 10, 2008 7:38 am
by GargantulaKon
Ever since installing ResumePlay, I have been having problems with ratings disappearing, info I entered to disappear and the play count to go back to 0. I realize it only when I close and re-open MM later.

I do not know if it is the beta version I have that is doing it or what.

Posted: Mon Mar 10, 2008 7:42 am
by DiddeLeeDoo
It is pretty safe to say that this script is not to blame. All this script does is to find out if you are playing something, and if so, store the play position and play/pause status to the registry when you close MM.

It does not do anything else...

Posted: Mon Mar 10, 2008 8:35 am
by GargantulaKon
Oh, OK. I thought so. It was just coincidence then. Thank you.

Posted: Mon Mar 10, 2008 9:50 am
by spacefish
It's probably related to this bug which this script may in fact trigger.

Posted: Mon Mar 10, 2008 12:16 pm
by GargantulaKon
Nice find Spacefish! That sounds like what I am experiencing. It looks like they are working on it though, but it should have been fixed for the version I am running now, v3.0.3.1140. I am having the issue with this version.

Posted: Mon Mar 10, 2008 1:01 pm
by spacefish
No, it will be fixed in the next version (perhaps). I'm using .1140 and all my testing has been with that version and previous.

Posted: Mon Mar 10, 2008 1:14 pm
by GargantulaKon
Ah, in that thread I read that it was fixed in 1140, that is why I was confused.

Posted: Mon Mar 10, 2008 1:17 pm
by spacefish
Ludek wrote:This bug (as been originally reported by Christoph in the first note) was fixed. You can check over in the build 1141 (once is available) and
yes, it was also related to the fact that the current (highlighted) track have SongsID = -1 after restart MM (Was not read from DB). But this problem seemed to occur only for the highlighted track.
Looks like it's 1141. :wink:

Posted: Mon Mar 10, 2008 1:20 pm
by GargantulaKon
Oops. :lol: Thanks for clearing that up.

Posted: Mon Mar 10, 2008 1:57 pm
by spacefish
No problem. I can't wait for it to be fixed myself since it's preventing me from using several favorite scripts right now.

Re: Resume Play or Pause at MM start-up v2.2/3.1 [Script]

Posted: Tue Aug 26, 2008 8:27 am
by Benn
Thank you, I love this. No problems either :)

Re: Resume Play or Pause at MM start-up v2.2/3.1 [Script]

Posted: Fri Aug 29, 2008 7:55 am
by shrikant
nice script!
remmebers me of the built-in feature of Amarok!