Tracks missing from library...

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

bramish
Posts: 41
Joined: Wed Jun 12, 2013 7:58 am

Tracks missing from library...

Post by bramish » Sun Jul 31, 2016 12:30 pm

Hi,

Hope somebody can help with this. When I do a search for dead links I get around 50 tracks that are greyed out and unplayable. I don't know why they're suddenly like that.

I rescanned the library and got the result shown in the screenshot.

http://i.imgur.com/yuWccz5.jpg

I don't understand why that block of Unknown ones in the middle are that way - I couldn't locate them manually but I definitely haven't deleted them so I don't know why they're missing. They're all tracks that I've renamed in MM so maybe that has something to do with it?

Some of the files I could locate manually, as shown in the right window with the highlighted files so I don't know why they're in this list at all.

Any advice?

Thanks.

MMFrLife
Posts: 2774
Joined: Fri Oct 26, 2012 9:04 pm

Re: Tracks missing from library...

Post by MMFrLife » Sun Jul 31, 2016 1:11 pm

So, you did locate moved/missing > removed them from the library > rescanned E:\Music\ > and everything is fine now, you're just confused?
Does dead links still show anything?
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.18.1842b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up, especially before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]

bramish
Posts: 41
Joined: Wed Jun 12, 2013 7:58 am

Re: Tracks missing from library...

Post by bramish » Sun Jul 31, 2016 1:27 pm

No - they are not added to the library when scanning. These tracks are either missing completely or are not being added when scanned. Dead links still shows the same files

MMFrLife
Posts: 2774
Joined: Fri Oct 26, 2012 9:04 pm

Re: Tracks missing from library...

Post by MMFrLife » Sun Jul 31, 2016 2:01 pm

Ok, so you did press "remove" in the locate moved/missing dialog and they still show as missing.

Did you try searching for one of the missing files using Windows Search field (not just looking around in folders)?
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.18.1842b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up, especially before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]

Post Reply