Page 1 of 1

Very Annoying Bug

Posted: Mon Jul 29, 2013 6:31 pm
by sirandar
I have been putting up with this bug for quite a while now and it would be nice if it could get fixed.

It is three bugs that all happen at the same time and each time it happens it takes about 20 minutes to get MM4 back to the way I had it. It happens about once a month.

W7 X64

The Bugs which happen after a reboot or restart:
1) MM asks for admin access even though there is no tracks in the Now Playing that should require it. Clicking no results in a endless loop until yes is selected. Once yes is selected MM4 starts but will continue to ask for permission every time MM4 starts until every track is removed from Now playing. After that it goes away.

2) All Chinese characters go from displaying as proper Chinese characters to little boxes. This can only be fixed by switching the "system locale" under "region and Language from english to chinese and back again requiring 2 reboots. When the system local is chinese a whole bunch of script errors come up perhaps related to lyric viewer and the tabs have a strange but legible font replacing the normal one. Upon switrching back to english everything is fine again and chinese characters display properly.

3) A fair amount of the settings are lost including:
a) splash screen displayed
b) dialog box settings
c) current skin
d) Lyric viewer skin
e) which nodes are displayed or not

Re: Very Annoying Bug

Posted: Mon Jul 29, 2013 7:13 pm
by dtsig
Have you tried this against the newest beta?

Re: Very Annoying Bug

Posted: Sun Aug 04, 2013 2:13 am
by dannyno
What do you mean by "admin access"? I have to click yes to a user account control dialogue every time I launch MM on my Windows system, but that's not a bug it's an annoying feature of Windows. Once I've done that I won't get asked again unless I close down MM and reopen it. You get something different to that? You get it when every track tries to play? It's not clear from what you've said.


Re: Very Annoying Bug

Posted: Sun Aug 04, 2013 5:27 pm
by Guest

I get the Admin diag on startup but like sirandar I sometimes get asked for it again when adding files.

I think this only happens when I add files to a playlist that are on my c: drive. (The bulk of my files are on an external drive.)

Like sirandar, I am surprised that the admin permission I give on startup doesn't cover this.

Is this normal?

Re: Very Annoying Bug

Posted: Thu Aug 08, 2013 3:47 pm
by dannyno
Well, I don't get this. But what is the "admin" dialogue? I'm still not clear about this. Is it the user account dialogue, or something else?

What does it actually say?


Re: Very Annoying Bug

Posted: Thu Aug 08, 2013 9:48 pm
by Peke
If you can replicate it constantly please open support ticket and supply debug log as described here ... ?f=1&t=341