Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Guest

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by Guest » Fri Aug 21, 2009 12:09 pm

Any update??

Lowlander
Posts: 47296
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by Lowlander » Fri Aug 21, 2009 12:46 pm

Guest wrote:Any update??
No, it will be posted here and in the Beta forum.
Lowlander (MediaMonkey user since 2003)

Guest

Re: Auto-tag - Couldn't show results: HTTP/1.1 400 Bad Request

Post by Guest » Fri Aug 21, 2009 1:09 pm

Peke wrote:We are Making our investigation what went wrong so suddenly.

GeWi
Posts: 66
Joined: Thu Oct 21, 2004 12:43 pm
Location: Belgium

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by GeWi » Fri Aug 21, 2009 1:10 pm

I understand guys you all have to tag a lot of audio files before the world ends on 2012/12/21, but be a little patient. There is still some time.

Kutusov
Posts: 80
Joined: Thu Apr 09, 2009 7:31 pm

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by Kutusov » Fri Aug 21, 2009 1:54 pm

GeWi wrote:I understand guys you all have to tag a lot of audio files before the world ends on 2012/12/21, but be a little patient. There is still some time.
What????.... What's happening on the 2012/12/21?? :o

Guest

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by Guest » Fri Aug 21, 2009 2:31 pm

Glad it's not just me. I just loaded MM on a new computer and thought I had done something wrong. I hope they fix it soon, I really like that feature.

nola

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by nola » Fri Aug 21, 2009 2:32 pm

Kutusov wrote:
GeWi wrote:I understand guys you all have to tag a lot of audio files before the world ends on 2012/12/21, but be a little patient. There is still some time.
What????.... What's happening on the 2012/12/21?? :o
Lol. Haven't you heard? It's the latest in the seemingly never-ending cycle of ZOMG THE WORLD'S GONNA END WE ALLZ GONNA DIE dates. When this one, too, comes to pass, we'll move on to the next one.

As for the thread, I've had some luck with the musicbrainz script, but I'm holding out for the Amazon fix as it seems to most reliably have my cover art. In the meantime, I'm just putting all new music into a folder marked, get this, "new music." Then I'll just spend a few minutes getting caught up with tags.

Guest

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by Guest » Fri Aug 21, 2009 3:03 pm

Hi Support-Team,
Ich kann die diversen Comments zum Thema 'auto-taggen' nur bestätigen.

Habe mir auf Grund eines positiven Berichts im ct-magazin erst vor ein paar Tagen die "Gold"-Edition gekauft
habe vorher ca. 10 Jahre den 'music-match' benutzt,
vor allem auch wegen autom. Änderungen File-names aus itags
- leider nicht mehr VISTA compatibel.

ja jetzt ziemlich frustrierender Einstieg
wenn es Hilfe gibt - bitte um entspr. Kommentar

Danke im voraus
André

Greg231

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by Greg231 » Fri Aug 21, 2009 3:57 pm

I a patch going to be issued for version 2? I'm a gold user of 2.5.5.998 and until now MM had done what I've needed.
Regards,
Greg

Kutusov
Posts: 80
Joined: Thu Apr 09, 2009 7:31 pm

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by Kutusov » Fri Aug 21, 2009 4:05 pm

Guest wrote:Hi Support-Team,
Ich kann die diversen Comments zum Thema 'auto-taggen' nur bestätigen.

Habe mir auf Grund eines positiven Berichts im ct-magazin erst vor ein paar Tagen die "Gold"-Edition gekauft
habe vorher ca. 10 Jahre den 'music-match' benutzt,
vor allem auch wegen autom. Änderungen File-names aus itags
- leider nicht mehr VISTA compatibel.

ja jetzt ziemlich frustrierender Einstieg
wenn es Hilfe gibt - bitte um entspr. Kommentar

Danke im voraus
André
Not sure if I understand correctly what you are asking Andre, I used google translator and it made a bit of a mess translating to english. But as far as I understand your comment, the problem you are experiencing is not due to compatibility issues with Vista. It's a general problem with this current MediaMonkey version. You'll have to upgrade it to the next build that apparently is going to be released in the next hours in a beta version(1 day estimate release is almost over...).

@nola.... I googled that date... apparently something to due with a Mayan prophecy and a shift in Earth's axis, isn't it? Well, I'm a sinner but the world is just going to end 3 years from now... plenty of time for more sinning and a quick repent starting October or November 2012... :evil:

MrPixar
Posts: 52
Joined: Thu Jan 05, 2006 5:35 pm
Location: Miami, FL, USA

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by MrPixar » Fri Aug 21, 2009 4:11 pm

Guys. Does anything work in MM anymore? No iPhone Sync 3gs still (which will break with 3.1) and this, also when I add music to the library no play list of new music gets created even though I've told it to do so in the settings. What the hell is going on with this product?

I've been a loooooooooooooooooong time gold customer but you're making it almost impossible to continue with the product. Anything going on?

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by nohitter151 » Fri Aug 21, 2009 5:27 pm

MrPixar wrote:Guys. Does anything work in MM anymore? No iPhone Sync 3gs still (which will break with 3.1) and this, also when I add music to the library no play list of new music gets created even though I've told it to do so in the settings. What the hell is going on with this product?

I've been a loooooooooooooooooong time gold customer but you're making it almost impossible to continue with the product. Anything going on?
iPhone sync works fine, just download and properly install the beta plugin from the beta-testing forum.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Lern2swim
Posts: 37
Joined: Fri Jun 20, 2008 4:24 pm

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by Lern2swim » Fri Aug 21, 2009 6:39 pm

Jesus Christ are some of you mental? Some of you act as though you're going to die because you can't tag the massive amounts of music that you've, in all likelyhood, stolen. Get over it. Last time I checked, this isn't even a feature that you have to pay for gold to get. So, if you're whining about the fact that you just paid for MM Gold and can't auto tag RIGHT NOW, your making a completely asinine point.

On top of which, everyone complaining about MM being broke for the last couple versions, for the record, I haven't had a single problem with ANY feature until this. So, don't blame the developers if you're too much of a nimrod to have the program run without fail on your system.

HRS2403
Posts: 4
Joined: Mon Jul 30, 2007 9:44 am

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by HRS2403 » Fri Aug 21, 2009 7:08 pm

Kutusov wrote:
GeWi wrote:I understand guys you all have to tag a lot of audio files before the world ends on 2012/12/21, but be a little patient. There is still some time.
What????.... What's happening on the 2012/12/21?? :o
2012.12.21 =The 2012 winter solstice, and, by the way, the date that the Mayan calendar ends. Given the astonishing accuracy of that calendar, I'd be afraid....very afraid. In addition, I understand that the I Ching also identifies that same date as the end of the world.

So, get busy with that file tagging!

HRS2403
Posts: 4
Joined: Mon Jul 30, 2007 9:44 am

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

Post by HRS2403 » Fri Aug 21, 2009 7:19 pm

Guest wrote:Hi Support-Team,
Ich kann die diversen Comments zum Thema 'auto-taggen' nur bestätigen.

Habe mir auf Grund eines positiven Berichts im ct-magazin erst vor ein paar Tagen die "Gold"-Edition gekauft
habe vorher ca. 10 Jahre den 'music-match' benutzt,
vor allem auch wegen autom. Änderungen File-names aus itags
- leider nicht mehr VISTA compatibel.

ja jetzt ziemlich frustrierender Einstieg
wenn es Hilfe gibt - bitte um entspr. Kommentar

Danke im voraus
André
Mit Ausnahme des Problems mit Auto-Tagging von Amazon, MediaMonkey Gold geht in Ordnung mit Vista (Home Premium).

Locked