Ripping Issues

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Ludek
Posts: 3373
Joined: Fri Mar 09, 2007 9:00 am

Re: Ripping Issues

Post by Ludek » Tue Oct 06, 2009 3:46 am

Could you please rather send the log to me (ls <at> mediamonkey.com), because I am the developer responsible for ripping issues.
Thx.

monkey hi fi

Re: Ripping Issues

Post by monkey hi fi » Tue Oct 06, 2009 4:47 am

sure ludek i just auto send things to rusty out of habit sorry. but i will send it in a few minutes about 5 am at latest since its now 445 am
by the way i already have 1271 and have yet to try it so the report will be with the older version.

roving cowboy / keith hall / monkey hi fi. :)

8)

mk09

Re: Ripping Issues

Post by mk09 » Tue Oct 06, 2009 5:52 pm

DougZ wrote:Okay a couple of weeks ago I downloaded 3.1.2.1261 - same issues. Decided to wait & watch the beta testing forum.
A couple of days ago I downloaded the 3.1.2.1269 Debug version. Hallelujah! Problems solved. In looking at the changelogs for the test builds I think this was likely fixed in 1266, there is mention of an issue with cacheing the TOC from the disc. In retrospect I think I never had an issue with the 1st disc that I ripped after starting MM; the problems always occurred on subsequent discs.
Hopefully you can get this pushed out in a release build soon.
Pavle and Ludek,

I downloaded 3.1.2.1267 debug a couple of weeks ago as you had made some changes that looked like they may have fixed my ripping issues. So far, everything seems fine for me as well. I haven't tried any release after 1267.

Thanks

Post Reply