HELP!! Odd Error Message!!

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

jkarns
Posts: 7
Joined: Sun Dec 05, 2004 2:57 pm
Contact:

HELP!! Odd Error Message!!

Post by jkarns » Sun Jan 02, 2005 11:43 am

I am trying to rescan my drive to add files to my library. I cleared the library, and then went to Add/Rescan Files to the Library. But, I get the following ERROR Message:


There was a problem querying the database:
HYOO:[Microsoft][ODBC Microsoft Access Driver] No current record.

Cancel Retry Ignore


If Hit Ignore...it'll add tracks. But, that is kinda hard to do when I am talking about 18,500+ Tracks.


If you have seen this before, or have any idea of how to fix this...please get back to me asap!! Thank you.

jiri
Posts: 5396
Joined: Tue Aug 14, 2001 7:00 pm
Location: Czech Republic
Contact:

Post by jiri » Sun Jan 02, 2005 2:43 pm

I would try to Compact Database from File|Maintain Library. Then possibly install a clear database.

Jiri

jkarns
Posts: 7
Joined: Sun Dec 05, 2004 2:57 pm
Contact:

Post by jkarns » Sun Jan 02, 2005 2:52 pm

I still get the same Error Message. No matter what I do w/ Library Management...I get that error message everytime.

That is what started the problem initially. I cleared my library, and then tried to readd tracks.

I read posts where a few people had similar issues, and stated that it was on an external HD. Is there any validity to that statement? Does this issue only some up when dealing with an external HD??

pah68
Posts: 1496
Joined: Wed Apr 07, 2004 5:26 pm
Location: Sydney, Australia

Post by pah68 » Sun Jan 02, 2005 4:45 pm

I've had that error come and go. A MM restart or system reboot would fix it, but it only happened very occasionally

Because for me it wasn't a consistent error, I assumed it was my crappy mutated Win 98 install.

jiri
Posts: 5396
Joined: Tue Aug 14, 2001 7:00 pm
Location: Czech Republic
Contact:

Post by jiri » Sun Jan 02, 2005 5:36 pm

In case it's reproducable I'd like to see a debug log if you can generate one (see Bugs forum for details). In any case it should be only an Access DB problem easily solvable e.g. by restarting.

Jiri

pah68
Posts: 1496
Joined: Wed Apr 07, 2004 5:26 pm
Location: Sydney, Australia

Post by pah68 » Sun Jan 02, 2005 5:52 pm

Unfortunately it's happens only rarely for me.

jkarns
Posts: 7
Joined: Sun Dec 05, 2004 2:57 pm
Contact:

STILL...NOTHING!!!

Post by jkarns » Tue Jan 04, 2005 12:45 am

It's not happening just once and a while for me. I cannot Readd tracks to my library. I have done the follwing...to no avail:

First, Deleted All Media Monkey Files...Reinstalled. Rebooted computer. No Good. Decided it's been awhile anyway, so it needs it...I completely wiped cleand and reformated my Hard Drive (I'm talking my main HD that runs my OS, not my external w/ the music)...Reloaded MM...Still, same error message. Everything else works fine...just cannot scan drive and add tracks to the library.

Post Reply