Search found 30 matches

by Loquah
Thu Apr 10, 2014 6:45 pm
Forum: Need help? (mm8)
Topic: Windows RT Wifi Sync Questions
Replies: 2
Views: 1813

Re: Windows RT Wifi Sync Questions

No problems. Thanks for the info. I'll wait for the new version to evaluate further.

As for the sync button, I hadn't tried swiping from the top or bottom of the screen - duh!
by Loquah
Thu Apr 10, 2014 6:08 am
Forum: Need help? (mm8)
Topic: Windows RT Wifi Sync Questions
Replies: 2
Views: 1813

Windows RT Wifi Sync Questions

I've just purchased the addon to allow syncing between my MS Surface and my main computer, but I can't find any documentation to answer the following 2 questions: 1) Is there a way to begin syncing without going into the settings menu? Am I not seeing a setting or a button for some kind of automated...
by Loquah
Mon Feb 17, 2014 12:23 am
Forum: Need Help with Device Synchronization?
Topic: Incomplete Auto-syncs since update to 4.1
Replies: 5
Views: 646

Re: Incomplete Auto-syncs since update to 4.1

Can you tell me which drives are involved in this? I've checked all of the mapping, but can't find the problem. I'm wondering if it's the way the AK100 presents its on-board memory and 2 SD card slots?
by Loquah
Sun Feb 16, 2014 10:27 pm
Forum: Need Help with Device Synchronization?
Topic: Incomplete Auto-syncs since update to 4.1
Replies: 5
Views: 646

Re: Incomplete Auto-syncs since update to 4.1

Thanks for the response. Unfortunately, the instructions are a little beyond my level of expertise, but I intend to search further and see if I can work it out. In the meantime, I don't understand why this has only just become a problem and why this has happened as the only drives I've manually mapp...
by Loquah
Sun Feb 16, 2014 8:51 pm
Forum: Need Help with Device Synchronization?
Topic: Incomplete Auto-syncs since update to 4.1
Replies: 5
Views: 646

Re: Incomplete Auto-syncs since update to 4.1

I've submitted a ticket (Friday), but this is driving me nuts! I can't sync anything using a memory card.

Has anyone else experienced this? If so, any workarounds other than manually copying tracks?
by Loquah
Fri Feb 14, 2014 4:18 pm
Forum: Need Help with Device Synchronization?
Topic: Incomplete Auto-syncs since update to 4.1
Replies: 5
Views: 646

Incomplete Auto-syncs since update to 4.1

I was listening to my iPod yesterday after giving up on what I thought was a faulty AK100 and I now realise the issue is in MediaMonkey. There are 2 sets of symptoms: 1) Some tracks won't play on the iPod (are immediately skipped) while others end prematurely or begin mid-way through the song - I've...
by Loquah
Sat Jul 27, 2013 4:10 pm
Forum: Bug Reports (mmw)
Topic: Index list out of bounds error
Replies: 4
Views: 1276

Re: Index list out of bounds error

The website shows only version 4.07. Where is 4.1?
by Loquah
Fri Jul 26, 2013 9:35 pm
Forum: Bug Reports (mmw)
Topic: Index list out of bounds error
Replies: 4
Views: 1276

Re: Index list out of bounds error

Scratch that - it just happened again while AK100 wasn't connected. I've found other threads from 2012 and earlier, but no solution as far as I can see.
by Loquah
Fri Jul 26, 2013 9:34 pm
Forum: Bug Reports (mmw)
Topic: Index list out of bounds error
Replies: 4
Views: 1276

Index list out of bounds error

When I have my AK100 connected to MM (v4.0.7.1511) I regularly get the "index list out of bounds error". I recently changed my install and accidentally had the library directory pointing to the AK100 so not sure if that is the issue. The problem only seems to appear if I have the AK100 connected. An...
by Loquah
Sun Apr 28, 2013 10:39 pm
Forum: Need Help with Addons?
Topic: Monkey Rok 6.2 - Updated 06/07/2014
Replies: 1167
Views: 375335

Re: Monkey Rok 6.1 - Updated 09/03/2013

Nevermind, I think the problem is now resolved (using the BINARY entry in the registry) - it just took a reboot for it to take affect I think
by Loquah
Sun Apr 28, 2013 4:51 am
Forum: Need Help with Addons?
Topic: Monkey Rok 6.2 - Updated 06/07/2014
Replies: 1167
Views: 375335

Re: Monkey Rok 6.1 - Updated 09/03/2013

I'm sorry, I just don't know what else to suggest. Something is blocking the script from running, or blocking the script from accessing MM. Found the problem .. I put 1201 with Binary value instead DWORD value. Working fine now :) Thx Hi all, I have had the problem of MonkeyRok not showing up at st...
by Loquah
Thu Apr 18, 2013 10:44 pm
Forum: Need Help? (mmw)
Topic: Add-on installation troubles
Replies: 11
Views: 812

Re: Add-on installation troubles

I always run MM as admin - the shortcut is setup to permanently run as admin.
by Loquah
Thu Apr 18, 2013 8:54 pm
Forum: Need Help? (mmw)
Topic: Add-on installation troubles
Replies: 11
Views: 812

Re: Add-on installation troubles

No, that wasn't the issue.
by Loquah
Thu Apr 18, 2013 8:49 pm
Forum: Need Help? (mmw)
Topic: Add-on installation troubles
Replies: 11
Views: 812

Re: Add-on installation troubles

I was just able to install the Last.fm scrobbler with no problems - it seems to be the skins (Lyric Viewer and MonkeyRok) that are the issue. Could it be that I need to disable the main skin first? I.e. change to a different main skin, install secondary last.fm skins, and then reactivate main last.f...
by Loquah
Thu Apr 18, 2013 8:39 pm
Forum: Need Help? (mmw)
Topic: Add-on installation troubles
Replies: 11
Views: 812

Re: Add-on installation troubles

It's greyed out for some reason...

Image

http://flic.kr/p/ecmD9a