Search found 10 matches

by BriceGdT
Tue Oct 11, 2011 1:47 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Some albums/tracks doesnt work (grey)
Replies: 7
Views: 671

Re: Some albums/tracks doesnt work (grey)

exactly, I suppose folder of MM3 and MM4 has been somehow mixed and the wrong version of the dll has been kept.

Thank you very much for your support rusty and nohitter
by BriceGdT
Tue Oct 11, 2011 2:41 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Some albums/tracks doesnt work (grey)
Replies: 7
Views: 671

Re: Some albums/tracks doesnt work (grey)

Hello guys, I tried everything I can, no way to make it work... Could it be a conflict with the old mediamonkey 3 install ? Could it be an hardware problem ? (I have a Dell Precision M6600) Tracks are totally readable on MM3. If you have any idea of what I could test, you are warmly welcomed. Thanks...
by BriceGdT
Sun Oct 09, 2011 4:29 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Some albums/tracks doesnt work (grey)
Replies: 7
Views: 671

Re: Some albums/tracks doesnt work (grey)

Hi,

thanks for your answers,

I tried with different output device/plugin. Still not working.

Also I asked my friend to install MM4, and the track is working on his computer...
I reinstall MM4, nothing new.

Rusty, I will PM the file.

Thanks again,
by BriceGdT
Sat Oct 08, 2011 12:02 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Some albums/tracks doesnt work (grey)
Replies: 7
Views: 671

Some albums/tracks doesnt work (grey)

Hello guys, I'm just starting to test MM4 and I have a problem to play some tracks. They can be in the library or just drag and drop from the explorer to MM4, it's not working MM4 is trying to read it for 1sec and then the track turn grey... It's working with MM3, windows player etc... Most of the t...
by BriceGdT
Wed Aug 10, 2011 3:54 pm
Forum: Need Help with Addons?
Topic: ScrobblerDJ v1.26, Let your music free!!!
Replies: 852
Views: 374619

Re: ScrobblerDJ v1.26, Let your music free!!!

Mhm... not really stable actually

I'm not good enough in vbs to correct it, but if you are still available to work on the script, I would be glad to help debugging it.
by BriceGdT
Wed Aug 10, 2011 3:23 pm
Forum: Need Help with Addons?
Topic: ScrobblerDJ v1.26, Let your music free!!!
Replies: 852
Views: 374619

Re: ScrobblerDJ v1.26, Let your music free!!!

rmatiazo you are a king !

The script is working again :)

Great job, thanks for your contribution,

Cheers
by BriceGdT
Sun Oct 31, 2010 10:48 am
Forum: Need Help with Addons?
Topic: Monkey Server 0.97 (2011-04-10) [MM3] w/Squeezebox Support
Replies: 289
Views: 131891

Re: Monkey Server 0.96 (2010-08-14) [MM3] w/Templates and Th

hello jednie,

it's working now ! thank you again for your work and your updates,

cheers,

Brice
by BriceGdT
Thu Sep 30, 2010 10:57 am
Forum: Need Help with Addons?
Topic: Monkey Server 0.97 (2011-04-10) [MM3] w/Squeezebox Support
Replies: 289
Views: 131891

Re: Monkey Server 0.96 (2010-08-14) [MM3] w/Templates and Th

Hi there,

same problem of administrator right (OS : Win 7)

PS : really good job jennie ! thank you for the time you invest in this addons
by BriceGdT
Sat Aug 29, 2009 9:04 am
Forum: Need Help with Addons?
Topic: Monkey Server 0.97 (2011-04-10) [MM3] w/Squeezebox Support
Replies: 289
Views: 131891

Re: Monkey Server Beta 0.91 (2009-08-28) [MM3]

Jednie, The RSS concept would be even better ! About the Drive Letter pb, this is what I had : System.IO.FileNotFoundException: Could not find file 'S:\MP3\_Album\_Disco\EWF\1977 - All 'N All\Earth Wind & Fire - All`n´all - 08_Runnin´- Ponta De Aeria.MP3'. File name: 'S:\MP3\_Album\_Disco\EWF\1977 -...
by BriceGdT
Sat Aug 29, 2009 7:59 am
Forum: Need Help with Addons?
Topic: Monkey Server 0.97 (2011-04-10) [MM3] w/Squeezebox Support
Replies: 289
Views: 131891

Re: Monkey Server Beta 0.91 (2009-08-28) [MM3]

Hi All, First of all, thank you very much jednie for this script ! I was waiting for it since a long time ! and it works great. Thus I had a bug : The link to the song point to a drive letter S: but my hardrive was H: I've make it worked changing in windows my drive letter from H: to S: but I don't ...