Search found 2 matches

by vbhe56huje56
Wed Aug 07, 2019 4:45 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: "The database file isn't fully compatible with MediaMonkey 4."
Replies: 3
Views: 1367

Re: "The database file isn't fully compatible with MediaMonkey 4."

Yes, I have my DB in custom location using the .ini file. I guess it's a better idea to not do that? Otherwise there is a hidden option to make the database MM4 compatible again, edit MediaMonkey.ini and add ForceMM4Compatibility=1 to the [Options] section and run MM5 > Maintain database > Rebuild d...
by vbhe56huje56
Tue Aug 06, 2019 7:25 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: "The database file isn't fully compatible with MediaMonkey 4."
Replies: 3
Views: 1367

"The database file isn't fully compatible with MediaMonkey 4."

Installed MM5 to try it out. According to the test notes: "Installation of MediaMonkey 5 can be on top of MediaMonkey 4, or independent of MediaMonkey 4. If you run both versions, changes made in one DB will not be reflected in the other." Upon starting MM5, I was surprised to see my entire database...