MM and Vista UAC :(

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM and Vista UAC :(

Re: MM and Vista UAC :(

by Peke » Wed Aug 12, 2009 8:38 pm

VLC do not read/write folder.jpg and WMP have all needed access levels as owner/creator so you can exclude it too.

Re: MM and Vista UAC :(

by fenrir » Wed Aug 12, 2009 8:04 am

The permission problem comes up only in MM. The files play without a hitch in VLC, WMP...

I'm sure there is a really simple solution to this problem. I don't want to just give permission to the complete folder. Not that it has anything other than music files in it, but yet

Re: MM and Vista UAC :(

by paulmt » Wed Aug 12, 2009 12:10 am

nohitter151 wrote:Sounds like a permissions issue to me with Vista, what does this have to do with MM?
True! :D
But any way, you could just go to the folder that your music is in and enable permissions for your access which may stop the problem.

Oh I so love Win7 which enables UAC to be completely disabled without security warnings as with Vista.

Re: MM and Vista UAC :(

by nohitter151 » Tue Aug 11, 2009 3:49 pm

Sounds like a permissions issue to me with Vista, what does this have to do with MM?

MM and Vista UAC :(

by fenrir » Tue Aug 11, 2009 9:02 am

Everytime I double click on any mp3 file, I get the UAC You do not have permission.

I don't want to disable UAC for all programs, but having this for every single mp3 file I'd double click in explorer is pretty annoying.

I'm using Vista & MM 3.1.0.1256

Top