996 'Enable full skinning...' fail [7026]

Post a reply

:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review

Expand view Topic review: 996 'Enable full skinning...' fail [7026]

by chrisjj » Fri Feb 16, 2007 7:03 am

> Confirmed!

Thanks, Paul.

by paulmt » Fri Feb 16, 2007 2:17 am

with both and

Question in relation to this...

Does (or should) enabling "override with Windows System Theme" disable the ability to select your own overriding background for either of tree, now playing or now playing list even though the check box to do this is functional?

I have always used my own background .bmp's with full MM skinning, or with override to Windows theme, however now after installing the situation as described by chrisjj has occurred.
I tried several different settings and re starts but each time the background setting was lost.

I stepped back to without any change to the above issue.

WinXP SP2, MM Gold

996 'Enable full skinning...' fail [7026]

by chrisjj » Thu Feb 15, 2007 5:33 am

On first launch after install, if '[ ] Enable full skinning (override Windows System theme)' is unchecked, MM shows the Windows System theme but upon exit and relaunch fails to store this setting, reverting to the default blue theme, requiring '[ ] Override Skin theme with Windows System theme (requires restart)' checked to rectify.

This on MM V2.5.5.996, on two Win XP SP2 machines.

EDIT(TC): Tracked at http://www.ventismedia.com/mantis/view.php?id=7026