Random "Codec not found errors" on MM4 playing Itunes M4a

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Random "Codec not found errors" on MM4 playing Itunes M4a

Re: Random "Codec not found errors" on MM4 playing Itunes M4

by Lowlander » Fri Apr 07, 2017 12:34 pm

You're more than welcome to capture this in a debug log (step 4b) and send the log to support: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69

Re: Random "Codec not found errors" on MM4 playing Itunes M4

by sirandar » Fri Apr 07, 2017 12:31 pm

Lowlander wrote:Which version of MediaMonkey and Windows?

The files may have DRM protection interfering with playback.
Nevermind ... Another problem

Re: Random "Codec not found errors" on MM4 playing Itunes M4

by sirandar » Fri Apr 07, 2017 12:02 pm

Lowlander wrote:Which version of MediaMonkey and Windows?

Hi L Thanks for the response

The files may have DRM protection interfering with playback.
MM4 1830
Windows 7pro

iTunes tracks are supposed to be DRM free now but that may not be actually true.

Re: Random "Codec not found errors" on MM4 playing Itunes M4

by Lowlander » Fri Apr 07, 2017 11:53 am

Which version of MediaMonkey and Windows?

The files may have DRM protection interfering with playback.

Random "Codec not found errors" on MM4 playing Itunes M4a

by sirandar » Fri Apr 07, 2017 10:03 am

When I have to go through the horror of buying tracks on Itunes because I am in Canada and Amazon is blocked from selling MP3s here, I suffer for an hour installing Itunes, logging in, buying the tracks, and then removing Itunes ...... in the end I get M4a music files.

I usually just convert them to MP3 because raw tagged Itunes M4a files randomly just don't play in MM4. MP3s never do this.

I happens maybe 1 in 40 attempts to play a M4a, and generates a "Codec not Found" error message. I can click on that exact same track 1 second later and it plays perfectly.

I did at one time have the codec pack installed but I removed it a long time ago.

It would be nice to just leave them in their native format.

Top