USB Drive showing up in MM

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: USB Drive showing up in MM

by nynaevelan » Sun Dec 23, 2007 12:49 am

I don't know any other way to fix this. You need help from the professionals.

Nyn

by swears » Sun Dec 23, 2007 12:28 am

Oh, I see what you mean.

The problem is, my MP3 player (Gigabeat S60) uses the same .dll file as the usb drive (d_WMDM.dll).

Any other way around this?

Thanks.

by nynaevelan » Sat Dec 22, 2007 8:43 pm

Just go to the file in either My Computer or Windows Explorer, right click on it and select rename. Just change the name of the file, it will give you a confirmation screen asking if you are sure you want to change the name, I just say yes. I only add something on the end so that I will know what it was originally named if I ever want to reenable it.

Nyn

by swears » Sat Dec 22, 2007 5:18 pm

How do you changed the extension name?

by nynaevelan » Fri Dec 21, 2007 11:48 am

I disable all the devices that I do not use by changing their extensions from .dll to .dll.x, that way they do not keep showing up. The only downsize is you have to remember to do this each time you install an updated version.

Nyn

USB Drive showing up in MM

by swears » Fri Dec 21, 2007 11:24 am

I have USB drive in my PC which works as READYBOOST for Vista.

I have unchecked it in Available Devices / Plug-ins but it still shows up in the tree. Is their any way to permanently remove this?

Thanks!

Top