Sync not working after latest MMW update

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Sync not working after latest MMW update

Re: Sync not working after latest MMW update

by bramish » Tue Aug 15, 2017 6:26 am

Sorry. I really don't remember.

Re: Sync not working after latest MMW update

by Ludek » Mon Jul 31, 2017 1:10 pm

bramish wrote:Yeah. I'd gone through everything on that and still had no luck. Just tried it all again and now it seems to be working. Weird, and a bit annoying, but at least it's working for now. Cheers :)
Could you please let us know what was the trick, was it including "Domain" in the profiles (not only private/public) ? Or it was changing the Protocol type to "Any" ?
I guess that including "Domain" does the trick? Could you disable the Domain profile in the rule(s) to see whether it fails to connect again?

Re: Sync not working after latest MMW update

by Peke » Sun Jul 30, 2017 9:03 am

:( Windows Firewall was never easy to work with correctly and hard to maintain.

That is reason Why I donated to https://www.binisoft.org/wfc.php and got myself a full license in order to get that sorted out. Previously to that I used ZoneAlarm Firewall till it got bloated.

Re: Sync not working after latest MMW update

by bramish » Sun Jul 30, 2017 7:17 am

Yeah. I'd gone through everything on that and still had no luck. Just tried it all again and now it seems to be working. Weird, and a bit annoying, but at least it's working for now. Cheers :)

Re: Sync not working after latest MMW update

by Peke » Sun Jul 30, 2017 7:13 am

Hi,
Try this:
1. Open Windows explorer and in address bar copy/Paste "Control Panel\All Control Panel Items\Windows Firewall"
2. On left Click Advanced
3. For Inbound
4. Find first MediaMonkey configuration and double click to open properties
5. In protocol and ports tab change protocol Type to Any
6. In Advanced TAB select all Three Domain, Private, Public
7. In programs and Services Tab check if This program is selected and that path point to correct MediaMonkey.exe
8. Press OK
9. You can delete all other MediaMonkey Listed Rules and if existing leave one MediaMonkey (Non-Skinned) rule

Please let me know the result.

Re: Sync not working after latest MMW update

by Lowlander » Sun Jul 30, 2017 6:42 am

Re: Sync not working after latest MMW update

by bramish » Sun Jul 30, 2017 6:27 am

MMA 1.3.1.0719
MMW 4.1.18.1842 (also didn't work with latest non-Beta version)
Android 4.4.4

Re: Sync not working after latest MMW update

by Lowlander » Sat Jul 29, 2017 1:21 pm

Which version of MMA, MMW and Android are you using?

Sync not working after latest MMW update

by bramish » Sat Jul 29, 2017 9:02 am

I'm having yet another problem with syncing via Wi-Fi after installing the latest version of MMW. I downloaded the new MMW Beta to see if this would work but am having the same problem.

It basically says Connection Failed whenever I try to sync.

What can I try to get sync working again?

Top