"Debug logs have been uploaded. Thank you."

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: "Debug logs have been uploaded. Thank you."

Re: "Debug logs have been uploaded. Thank you."

by martin.bohac » Mon Sep 24, 2018 7:25 am

Hi,
unfortunately, we did not receive the log XBP781AJCP.
It looks like to some issue with ACRA library used for exception processing.
You can keep 'send crash logs automatically' disabled now. It looks like it was a fake notification(otherwise, with current setting, a crash dialog should appear to confirm sending when an exception occurs).

Re: "Debug logs have been uploaded. Thank you."

by lccseh » Wed Sep 19, 2018 9:08 pm

a new clue !

i turned off the 'send crash logs automatically' setting and the persistent "debug logs have been uploaded" message that blocks my screen has gone away ! so far ..

the icon is still spinning at the top. noting that it does occasionally stop. but not for long.

i am still inclined to uninstall mma and reinstall. will have to see if/when i have the time.

les

Re: "Debug logs have been uploaded. Thank you."

by lccseh » Wed Sep 19, 2018 8:56 pm

and i think this started before i added the second microsd card to my onkyo player, but i mention this in case it is relevent

Re: "Debug logs have been uploaded. Thank you."

by lccseh » Wed Sep 19, 2018 8:54 pm

sorry to take so long

log id: XBP781AJCP

btw i am thinking of uninstalling mma to see if the persistent debug logs have been uploaded message remains.

if i do this, do i simply reinstall the app, and it will locate and index the media already on my onkyo player?

Re: "Debug logs have been uploaded. Thank you."

by Peke » Sun Jul 15, 2018 6:50 pm

Hi,
My first thought would be that onkyo dp-x1a implementation of Audio playback along with drivers for those Sabre chips is a problem, but As you see Spinning circle it means that Google Media Scanner reported new files and initiated a scan. Would you please send us LOG from MMA even circle is spinning and write down log id here so that we can check and see what actually MMA is doing and hopefully why?

To send logs use ... -> About MediaMonkey -> Send logs and before you click OK write log id here.

Re: "Debug logs have been uploaded. Thank you."

by lccseh » Sun Jul 15, 2018 4:23 pm

i am having the same problem with mma 1.3.2.0819. it might clear for a while briefly but then comes back and makes it very difficult to use the phone.

fwiw, i noticed that when going into mma, i frequently see the "spinning" icon to the right of the app title. wondering if it is stuck updating due to library size or some other issue.

how would one download and install the version you mentioned on android?

also note i am running android 5.1.1 on my onkyo dp-x1a

regards,

les

Re: "Debug logs have been uploaded. Thank you."

by Peke » Fri Apr 27, 2018 5:29 pm

Can you please try to update to latest 1.3.2.809 and report back if problem persist?

Re: "Debug logs have been uploaded. Thank you."

by Lowlander » Thu Apr 19, 2018 8:35 pm

Seen it too. They're probably looking into it.

Re: "Debug logs have been uploaded. Thank you."

by TroubleClef » Thu Apr 19, 2018 8:15 pm

I would really appreciate some help with this, whatever is causing this is also affecting normal functions of my phone by blocking a portion of my screen and also keeping the screen awake until I press the power button. Thanks.

"Debug logs have been uploaded. Thank you."

by TroubleClef » Thu Apr 19, 2018 10:33 am

I've been having several problems since the MMA 1.3.2.0806 update. The latest is the following message displayed at the bottom of my screen "Debug logs have been uploaded. Thank you." It appears on the home screen, lock screen etc. even when the app is closed. I've restarted and the same thing happens again. Sometimes it seems to be blocking whats under it, like the keypad or other buttons.

Top