pure one flow - plays only every second song

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: pure one flow - plays only every second song

Re: pure one flow - plays only every second song

by natakk » Fri May 17, 2013 6:55 am

after my pure one has done a self-update to version 2.9 know everysong will play.
so the misfunction was on the pure one site.

thread can be closed.

Re: pure one flow - plays only every second song

by natakk » Thu May 09, 2013 5:51 am

ok, i have opened a ticket XER-547471.

Re: pure one flow - plays only every second song

by Lowlander » Wed May 08, 2013 9:19 am

In that case you could try capturing the skipped plays in a debug log (step 4b) in MediaMonkey, it may show why files are skipped: http://www.mediamonkey.com/forum/viewto ... ?f=20&t=69

Re: pure one flow - plays only every second song

by natakk » Wed May 08, 2013 1:18 am

MM ist the only mediaserver that i have. so i can't test with other ones.

maybe other users have the same "problem"? or can check with other mediaservers?

Re: pure one flow - plays only every second song

by Lowlander » Tue May 07, 2013 1:51 pm

Have you tried with another DLNA server and see if it still plays every second song?

pure one flow - plays only every second song

by natakk » Tue May 07, 2013 1:02 pm

i'm using MM with the newest beta version.

streaming to my tv and my homecinema works fine without any errors.

now i try to play songs from MM in my kitchen on a pure one flow.
music is playing well and no errors apear. BUT only every second song from
a playlist is played. :o even if i use the next and previous buttons on the device
it jumps to song forward or back.

where is the malfunction? on the pure one flow or in MM?

does anybody has observed the same issues?

Top