Magical Disappearing Playlist!!!

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Magical Disappearing Playlist!!!

by Bex » Tue Apr 15, 2008 5:43 am

There have been some errors in this area in some older version of MM.
What exact version do you use?
You could try to upgrade to latest version found in Beta section.

by rovingcowboy » Tue Apr 15, 2008 4:19 am

take the underscore dash out of the name and see if that fixes it. also check the .mdb file see if it is some how put in right protection.

8)

Magical Disappearing Playlist!!!

by thegoldenvision » Tue Apr 15, 2008 2:48 am

Has anyone else encountered an issue with using the right click, send to playlist function.

I had a couple of playlist nodes called MM_Everything & MM_Cobwebs which were subsequently deleted. I have today created a new playlist node called MM_Everything after rebuilding the library. I have selected a coule of hundred tracks from the library and selected right mouse click, send to playlist, MM_Everything. However, when I click on the MM_Everything playlist node there is nothing there. Upon closer inspection I discovered that right mouse click, send to playlist shows all of the old playlists I have ever had and MM_Everything appears twice. I am guessing that tracks have been sent to the old MM_Everything playlist. If this is the case where will this be stored and if it has gone is there a way to remove the old none existing playlist from the list.

Thanks in advance.

Top