Something is wrong with MP3 tags...

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

rjwerth
Posts: 9
Joined: Thu Apr 27, 2006 8:54 pm
Contact:

Something is wrong with MP3 tags...

Post by rjwerth » Mon May 20, 2019 7:10 pm

I'm not sure when this started happening, but music I add to my USB drive to use in my Ford Sync (gen 2) will not show artist, album or album art. I've been using this drive for several years and all my music on there has been working as desired up to about a month ago. "Old" tracks show all ID info. New tracks show nothing. The songs play fine and show the filename as the title. I've tried re sending the affected tracts using 2 different computers and even tried moving the files to different directories on the USB. Nothing is getting the Ford system to see the tags correctly. I've tried cleaning and re syncing just the id3 tags with MM and that didn't work either.

My setup is is pretty straight forward. All music is recorded in FLAC on my server. I just select the tracks I want and send them to the USB. Auto convert settings are set to transcode the music to MP3 using the 256 Xtreme preset which is what I've always used. To the best of my knowledge, the only thing that has changed is my MM version. All hardware and workflow has remained the same.

Peke
Posts: 12090
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Something is wrong with MP3 tags...

Post by Peke » Thu May 30, 2019 3:08 pm

The best way to determine what is going on is to copy two files (1 Old and 1 New) uploade (Dropbox/google drive/...) and send me DL lik in PM so taht I can analyze what happened and what has been changed in tags/files.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

rjwerth
Posts: 9
Joined: Thu Apr 27, 2006 8:54 pm
Contact:

Re: Something is wrong with MP3 tags...

Post by rjwerth » Thu Jun 20, 2019 3:24 pm

I think I have the solution. The album art that was downloaded for those files are way to big for SYNC to handle. 300x300 seems ok. 600x600 won't show on the screen, but won't screw up everything either. Some of these large art files that are being downloaded by Discogs are crazy big and SYNC just ignores all the tag data.

Any chance of offering Art scaling per device to deal with this? MM5?

Thanks.

Lowlander
Posts: 45841
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Something is wrong with MP3 tags...

Post by Lowlander » Fri Jun 21, 2019 10:11 am

I assume you mean the stereo isn't able to display large Artwork, not that MediaMonkey isn't syncing them?

The option to resize on sync has been requested.
Lowlander (MediaMonkey user since 2003)

rjwerth
Posts: 9
Joined: Thu Apr 27, 2006 8:54 pm
Contact:

Re: Something is wrong with MP3 tags...

Post by rjwerth » Fri Jun 21, 2019 11:16 am

Yes, that is confusing but SYNC is the name of the Ford system.

Post Reply