Auto Tag From Web (Bad Request)

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

Couldn't show results - Bad request - Auto-Tag

Postby neronerd » Sat Jan 13, 2018 12:28 pm

PROBLEM:
Unable to auto-tag
Get error "Couldn't show results - HTTP/1.1.400 Bad Request

VERSION:
MM v4.1.19.1859
OS Windows 10 (fully patched)

WHATS BEEN DONE:
Uninstalled all scripts
Turn off FW
Placed PC outside of FW
AV disabled

Still unable to auto-tag
Only thing I haven't done is uninstall and reinstall

Anyone have any other ideas?
Do I need to change freedb settings? Is Amazon changing things again?
neronerd
 
Posts: 1
Joined: Sat Jan 13, 2018 12:20 pm

Re: Auto Tag From Web (Bad Request)

Postby realhowto » Sun Jan 14, 2018 7:47 pm

Amazon Japan is still working for unknown reason :o
realhowto
 
Posts: 1
Joined: Thu May 02, 2013 7:25 pm

Re: Auto Tag From Web (Bad Request)

Postby Anonym » Mon Jan 15, 2018 5:33 am

Amazon Japan is still working for me too
Anonym
 

Re: Auto Tag From Web (Bad Request)

Postby Glass Joe » Thu Jan 18, 2018 3:53 pm

Same problem; Went to download folder, reinstalled 4.1.18.1853 Problem fixed.
Wait for update, or search for beta release.
Glass Joe
 

Re: Auto Tag From Web (Bad Request)

Postby woodchip » Fri Jan 19, 2018 6:55 am

I have the same problem!!
woodchip
 

Re: Auto Tag From Web (Bad Request)

Postby Gary S » Fri Jan 19, 2018 12:36 pm

same problem here..I guess we wait until MM fix it. I just upgraded to latest version and then error... not sure how long this has been a problem as Ive not used mm in a while until today. :-?
HTTP/1.1 400 Bad Request :o
Gary S
 

Re: Auto Tag From Web (Bad Request)

Postby TLD » Sat Jan 20, 2018 11:26 pm

I'm curious...
The resultant pages for the searches for Amazon based on (for example) album or artist are the same. Why can't those be parsed for the information for autotag?

I don't have details on the backend results that the APIs were returning before - was there a specific format that they were being returned in that could be "built", perhaps, from the item page(s) instead of relying on the API?

This could then be called through the OS browser, and be just another web page being pulled up rather than a call to the API.

...Or am I missing something because I lack the information about the API calls or resultant data?

Just a thought ...
TLD
 
Posts: 22
Joined: Sat Jun 27, 2009 6:11 pm

Re: Auto Tag From Web (Bad Request)

Postby Lowlander » Mon Jan 22, 2018 12:51 pm

1) There are no plans to "fix" Amazon tagging, it has been disabled by Amazon.

2) It's far more complex to parse data from a webpage then using an API.

3) You can't just get data from a website without permission to do so.

4) So for now, the Japan variant still works, and there alternative options like the Discogs Tagger: http://www.mediamonkey.com/addons/brows ... ta-lookup/

5) MediaMonkey 5 (in testing) will has other sources build in.
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43648
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Previous

Return to Bug Reports (mmw)

Who is online

Users browsing this forum: No registered users and 18 guests