Send To > M3U playlist not working

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

Send To > M3U playlist not working

Postby mcow » Sun May 28, 2017 12:28 am

It's been a while since I last did this, and I'm not 100% sure how it used to behave, but I had success with this before.

I select a number of tracks, right-click, Send To > M3U/XSPF playlist...

and nothing happens. I think it's supposed to give me a File Save dialog for the M3U.
I've installed the debug version and run with DbgView active, and there is no activity in the window except the NC Activate when the context menu closes.

MMW 4.1.16.1836, Windows 10 Home
mcow
 
Posts: 811
Joined: Sun Sep 21, 2008 9:35 pm
Location: Cupertino, California

Re: Send To > M3U playlist not working

Postby Peke » Sun May 28, 2017 4:16 pm

Hi,
I can't replicate it opens Save dialog. How many files you have selected, also maybe it is behind MMW windows (which would be a bug if proven true)?
Best regards,
Pavle
MM Core Developer and Admin of free MediaMonkey extensions Hosting
Image
Image
Peke
 
Posts: 10279
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia

Re: Send To > M3U playlist not working

Postby mcow » Sat Jun 03, 2017 4:33 pm

When I noticed the bug, I had something like eight or nine tracks selected. These tracks were not part of the MM library, I was managing a different set.
Then I tested with just two tracks that were in the library, and got the same result.

I am pretty sure there were no other MM windows (or dialogs) open at the time I first noticed the problem; and when I tested after installing the debug version, there definitely were not.
mcow
 
Posts: 811
Joined: Sun Sep 21, 2008 9:35 pm
Location: Cupertino, California

Re: Send To > M3U playlist not working

Postby Peke » Thu Jun 29, 2017 4:48 pm

Hi,
I'm still not being able to replicate.
Best regards,
Pavle
MM Core Developer and Admin of free MediaMonkey extensions Hosting
Image
Image
Peke
 
Posts: 10279
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia

Re: Send To > M3U playlist not working

Postby Ludek » Mon Jul 10, 2017 7:42 am

I cannot replicate too.
Where exactly in the UI you have selected the tracks?
Which node in media tree, which view (Details, Art+Details, Art)?
Ludek
 
Posts: 2210
Joined: Fri Mar 09, 2007 9:00 am

Re: Send To > M3U playlist not working

Postby mcow » Sun Jul 16, 2017 5:33 pm

I no longer see this problem. No idea what was wrong at the time.
mcow
 
Posts: 811
Joined: Sun Sep 21, 2008 9:35 pm
Location: Cupertino, California


Return to Bug Reports (mmw)

Who is online

Users browsing this forum: Bing [Bot] and 6 guests