Error After Upgrading to MMW 4.1.18.1851 [#14414]

Beta Testing for Windows Products and plugins

Moderator: Gurus

skywalka
Posts: 97
Joined: Fri Oct 18, 2013 4:13 am

Error After Upgrading to MMW 4.1.18.1851 [#14414]

Post by skywalka » Fri Sep 22, 2017 5:49 am

After upgrading I got these 2 errors:
Image
Image

When I started again everything seemed normal.

Any idea what's happened?

Thanks.

Windows 7 x64
16GB Ram

Peke
Posts: 11100
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Error After Upgrading to MMW 4.1.18.1851

Post by Peke » Fri Sep 22, 2017 7:34 pm

Hi,
Can you please open support ticket and send me DL link for MM.DB that fails?
Best regards,
Pavle
MM Core Developer and Admin of free MediaMonkey extensions Hosting
Image
Image
How to add Images to forum

Usad1965
Posts: 1
Joined: Mon Sep 25, 2017 5:39 am

Re: Error After Upgrading to MMW 4.1.18.1851

Post by Usad1965 » Mon Sep 25, 2017 5:40 am

I got that error too, and thanks for answering, is there who 100% solved it ?! Thansk for help!! its really hard for me to search for an answer right now... having health issues makes me search for https://rxcoupons.org instead of searching for an answer to deal with that error. but thank you guys once again. with your help i can do 2 things simultaneously.
Last edited by Usad1965 on Wed Sep 27, 2017 12:38 pm, edited 2 times in total.

Ludek
Posts: 2406
Joined: Fri Mar 09, 2007 9:00 am

Re: Error After Upgrading to MMW 4.1.18.1851

Post by Ludek » Mon Sep 25, 2017 8:33 am

Thanks for reporting!
Will be fixed in the next build http://www.ventismedia.com/mantis/view.php?id=14414

Ludek
Posts: 2406
Joined: Fri Mar 09, 2007 9:00 am

Re: Error After Upgrading to MMW 4.1.18.1851

Post by Ludek » Mon Sep 25, 2017 3:25 pm

Could you please test with build 1852 and confirm that the issue isn't appearing anymore?

Thanks!

Post Reply