MediaMonkey v4.1.9.1758 RC Keeps Shutting Down [#12856]

Beta Testing for Windows Products and plugins

Moderator: Gurus

BenRad
Posts: 120
Joined: Tue Mar 17, 2009 1:15 pm
Location: North of the East...

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by BenRad » Wed Sep 16, 2015 6:45 am

Running Windows 10 here, 1758 shuts down immediately for me as well. 1756 worked fine for me, although I'm not sure about the wifi sync as I didn't sync my device in the last couple days. I am not running Norton, haven't tried the portable install.

Ludek
Posts: 3150
Joined: Fri Mar 09, 2007 9:00 am

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by Ludek » Wed Sep 16, 2015 2:31 pm

Strange, could you please try what I have suggested here: http://www.mediamonkey.com/forum/viewto ... 31#p413938 ?
i.e. namely installing 1758 to another folder than 1756. And also it would be good to retest whether newly installed 1756 still works

EDIT: What Antivirus do you use ?

BenRad
Posts: 120
Joined: Tue Mar 17, 2009 1:15 pm
Location: North of the East...

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by BenRad » Wed Sep 16, 2015 5:30 pm

I use Avira and MalWare Bytes...

BenRad
Posts: 120
Joined: Tue Mar 17, 2009 1:15 pm
Location: North of the East...

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by BenRad » Wed Sep 16, 2015 7:36 pm

Ludek wrote:Strange, could you please try what I have suggested here: http://www.mediamonkey.com/forum/viewto ... 31#p413938 ?
i.e. namely installing 1758 to another folder than 1756. And also it would be good to retest whether newly installed 1756 still works

EDIT: What Antivirus do you use ?
Reinstalling MM 1756 works. Installing 1758 to another folder gives me the same result as before: MM appears, then shuts down.

Ludek
Posts: 3150
Joined: Fri Mar 09, 2007 9:00 am

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by Ludek » Thu Sep 17, 2015 5:13 am

@BenRad
Strange, I don't see any change in 1757 that could cause this,
could you please open eSupport ticked and attach debug log?
See item 4B here: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341
Or alternativelly put link to the log file here, just ensure that DbgView app is started prior to MM when generating the log.

Thanks!

PDoyle
Posts: 74
Joined: Tue Mar 03, 2009 2:13 pm

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by PDoyle » Thu Sep 17, 2015 6:43 am

Please tell me how I can send the 50 MB DB file... its not being sent through a ticket thank you

PDoyle
Posts: 74
Joined: Tue Mar 03, 2009 2:13 pm

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by PDoyle » Thu Sep 17, 2015 6:44 pm

Ludek MM.DB has been sent to check for corruption via Ticket: #INQ-989-54823
thanks!

dtsig
Posts: 3133
Joined: Mon Jan 24, 2011 6:34 pm

1759 crashes instantly on start up

Post by dtsig » Fri Sep 18, 2015 8:38 am

Just installed 1759. First time came up. I closed the web tab then got crash message. Now it wont even start.
Sent debug log
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

dtsig
Posts: 3133
Joined: Mon Jan 24, 2011 6:34 pm

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by dtsig » Fri Sep 18, 2015 11:12 am

for some reason my 1759 was put with 1758 but guess they are the same(?)

I have tried this as a portable with no db .. no addon etc and it works correctly. I have down graded to previous beta until this can be resolved.
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Ludek
Posts: 3150
Joined: Fri Mar 09, 2007 9:00 am

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by Ludek » Fri Sep 18, 2015 2:16 pm

[For dtsig]:
What do you mean by previous beta, which is the last working build number for you?

[For PDoyle]:
I got your MM.DB and had no issues with it, could you try whether it isn't locked somehow? i.e. try to delete the MM.DB file, is it possible or not?
Also please try the other suggestions below.

[For all]:
1) Temporarily disable your antivirus.
2) Press WinKey, type 'cmd', press Enter, and write this to the command line:
taskkill /IM "mediamonkey.exe" /T /F
3) run the newest MMW build (1759)

Does it work this way or not?

If not, could you generate debug log and attach to eSupport ticked or put the link here?

dtsig
Posts: 3133
Joined: Mon Jan 24, 2011 6:34 pm

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by dtsig » Fri Sep 18, 2015 4:19 pm

Ludek wrote:[For dtsig]:
What do you mean by previous beta, which is the last working build number for you? -- 1757
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Ludek
Posts: 3150
Joined: Fri Mar 09, 2007 9:00 am

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by Ludek » Fri Sep 18, 2015 4:37 pm

There was only a tiny changes between 1757 and 1758. One tiny change in UPnP.dll, could you rename UPnP.dll to UPnP.dll.off to see whether it starts up correctly then? Maybe the dll was not overwritten during install, just a thought.

PDoyle
Posts: 74
Joined: Tue Mar 03, 2009 2:13 pm

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by PDoyle » Fri Sep 18, 2015 5:24 pm

"There was only a tiny changes between 1757 and 1758. One tiny change in UPnP.dll, could you rename UPnP.dll to UPnP.dll.off to see whether it starts up correctly then? Maybe the dll was not overwritten during install, just a thought."

that worked for me! Except that I rewrote it in build 1759
renamed it to UPnP.dll.off and now 1759 starts up and appears to be working fine.

dtsig
Posts: 3133
Joined: Mon Jan 24, 2011 6:34 pm

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by dtsig » Sat Sep 19, 2015 6:46 am

Yep .. that took care of it.
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

PDoyle
Posts: 74
Joined: Tue Mar 03, 2009 2:13 pm

Re: MediaMonkey v4.1.9.1758 RC Keeps Shutting Down

Post by PDoyle » Sat Sep 19, 2015 1:56 pm

renamed UPnP.dll to UPnP.dll.off and 1759 does work...but the UPNP/DLNA and wireless sync does not work.

Post Reply