1439 Video encoding, license, blicking

Beta Testing for Windows Products and plugins

Moderator: Gurus

Noruen
Posts: 11
Joined: Tue Aug 16, 2011 1:32 pm

1439 Video encoding, license, blicking

Post by Noruen » Sun Oct 02, 2011 3:41 pm

1) When I try to encode my avi to mp4 (it WAS possible in previous builds) dialog "you should buy an gold license" will appear (even when I HAVE registered version). After click on "yes" it will stain there for three clicks and then is replaced with "mediamonkey is unable to encode this video" (it WAS possible too in previous builds). I hope this error will be more reproducible than my previous :)

2) Somtimes, when I leave video playback from fullscreen (by touching that icon in up right corner), MM do something like "open - close - open - close - open - close - open" (like multiple restart of interface or what).

If some additional info is necessary, tell me. Thanks!

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: 1439 Video encoding, license, blicking

Post by nohitter151 » Sun Oct 02, 2011 3:55 pm

1. The free video encoder add-on is time-limited.

2. I can't reproduce, please upload a video illustrating the issue.

EDIT BY Rusty: note that the paid version of the codec pack will become available upon launch of MM4.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

rusty
Posts: 7252
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: 1439 Video encoding, license, blicking

Post by rusty » Mon Oct 03, 2011 10:36 pm

Hi Noruen,

Issue 2) sounds very similar to http://www.ventismedia.com/mantis/view.php?id=8028 which occurs whenever there's a switch from Aero to non-Aero modes outside of MM. Is it possible that you've launched some sort of external app that uses full-screen mode, which might have triggered the bug in MM?

If not, any additional hints about how to replicate (I can't)?

Thanks.

-Rusty

Noruen
Posts: 11
Joined: Tue Aug 16, 2011 1:32 pm

Re: 1439 Video encoding, license, blicking

Post by Noruen » Tue Oct 04, 2011 2:11 am

Ok:
issue 1) is fixed by reinstallation (but anyway, there would be some dialog "your codecpack expired" instead of confusing dialog about my licence).

2) yes, it is very similar, it happens too when I switch from classic to aero, but also in some cases I can't describe (my described problem), because I don't find some reason for it (only >from time to time< by switching fullscreen to window). When i think about it it often happens when I play a lot of videos without restarting MM, I mean eg. 4+ hours of watching.

- it happens when i switch from fullscreen to window mode
- it is not connected with specific video file
- it happens when MM is playing videos for a long time

+ I will test it again if it was not caused by my expired codecpack like last time :oops:

rusty
Posts: 7252
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: 1439 Video encoding, license, blicking

Post by rusty » Tue Oct 04, 2011 11:06 pm

Re. 1) Thanks for the feedback. The messages are indeed confusing. Tracked at:
http://www.ventismedia.com/mantis/view.php?id=8469

-Rusty

Post Reply