2085: dlna does not show cover

Report bugs & feature requests for MediaMonkey 5 and learn about the newest builds.

Moderator: Gurus

dtsig
Posts: 2813
Joined: Mon Jan 24, 2011 6:34 pm

2085: dlna does not show cover

Post by dtsig » Sat Dec 09, 2017 4:30 pm

Server: MM5 2085
Client: MM5 2085
Machines connected with wifi

I selected an album worth of tracks to play on the client. Sometimes when it changes tracks it doesn't show the cover art. There is art in bedded in all tracks and the folder on server has cover art called folder.jpg

Note this is an occasional thing.
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Ludek
Posts: 2345
Joined: Fri Mar 09, 2007 9:00 am

Re: 2085: dlna does not show cover

Post by Ludek » Mon Dec 11, 2017 7:45 am

Hi,
it doesn't show the cover art on the client or in MediaMonkey UI? I guess your are using the "Play to" feature, right?

dtsig
Posts: 2813
Joined: Mon Jan 24, 2011 6:34 pm

Re: 2085: dlna does not show cover

Post by dtsig » Mon Dec 11, 2017 11:03 am

No .. the client is pulling the music. Again don't spend too much time on this it only happened a couple of times on different albums but is not consistent. I did check the server and the tracks do have images in-bedded. Funny but properties on client showed no artwork. But again let's not spend a lot of time on it .. .just mentioned in case you run into the problem
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Post Reply