"Skipping tracks (missing codec)"

Get answers about the current release of MediaMonkey for Android

Moderator: Gurus

Posts: 1
Joined: Sat Mar 03, 2018 6:59 pm

"Skipping tracks (missing codec)"

Post by shamuslit » Sat Mar 03, 2018 7:18 pm

I am using latest MMPro on an Asus Z3 (ASUS_Z012DC) . MMPro has worked well for many months. However after an update of both MMA and the OS (Android 8.0.0) from ASUS (though I have no evidence to suggest that these events are related) I am now getting the following error:
"Skipping tracks (missing codec)" and then "Skipping inacessible tracks"
for any and all MP3 files. All other media players work just fine on this device so I know the MP3 files are good. I've deleted and reinstalled MMPro but to no avail. Can anyone suggest a fix for this issue?


Re: "Skipping tracks (missing codec)"

Post by al2112 » Wed Mar 21, 2018 11:24 am

I have the exact same problem. MM Support was not helpful. Wish I could recommend something.


Re: "Skipping tracks (missing codec)"

Post by Jsb1111 » Wed Jul 24, 2019 9:43 pm

I have the same problem with MMPA
On my android7.1 head unit It worked well with mp3s for six months. Then I started getting a missing codec message and my MMPA became worthless. VLC still works —so that’s what I will use for now. I would like to know if the MM people ever fix this because if it worked, I would prefer the MM interface.

Posts: 46003
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: "Skipping tracks (missing codec)"

Post by Lowlander » Thu Jul 25, 2019 11:16 am

MediaMonkey only supports those formats that are natively supported by the device. VLC uses its own codecs.

MediaMonkey for Windows can auto-convert files on sync to your device to a format your device supports.
Lowlander (MediaMonkey user since 2003)

Post Reply