Page 1 of 1

can't sync after last update

Posted: Thu Dec 22, 2016 5:55 am
by MaTzeTung
Hi,
since the last MMA update I can't sync anymore. No connection established = Sync incomplete, Connection failed!
MMW: 4.1.14.1813
MMA: 1.2.0.0623
I can ping from windows to device (Android 6.01, ZTE Axon 7) & vice versa, from a different device I can see MediaMonkey Upnp server. If I call IPadress:61242 I see "Not implemented for Mediamonkey 4" in the browser.
Since my MMW is running in a Vmware (Windows7 Pro) to avoid any unwanted changes I guess it's the last MMA update that's causing the issue. Anyone else having the problem, too?
Next step: open a support ticket?

Re: can't sync after last update

Posted: Thu Dec 22, 2016 6:24 pm
by Peke
Can you check is UPNP works?

Re: can't sync after last update

Posted: Mon Dec 26, 2016 1:52 pm
by MaTzeTung
How do you want me to check? As said, I can "see" MediaMonkey Upnp from another laptop. What / how do you want me to check?
Thx
M.

Re: can't sync after last update

Posted: Mon Dec 26, 2016 1:55 pm
by Lowlander
Use UPnP in MMA itself (from Homescreen) and see if you can find and access the MMW server.

Re: can't sync after last update

Posted: Sun Jan 01, 2017 4:41 pm
by MaTzeTung
Hi,
sorry for the delay, my kids demanded more of my time during xmas season, not sure why ;)
However, it's solved!!!
Since the last update (when I started the thread I used MMA: 1.2.0.0623, now it's 1.2.0.0624) it's working again. Nothing else changed in the config so I assume that the new release changed something. All I noticed was that MMA said "since you connect the first time ..."
Does it make sense? Could the changes in the 2 builds have an impact?

Re: can't sync after last update

Posted: Mon Jan 02, 2017 6:38 am
by Peke
Yes it is possible, as we optimized sync procedure in 624 and 1.3.0 Beta.