Mixed up Album Art for Videos

Get answers about the current release of MediaMonkey for Android

Moderator: Gurus

Mixed up Album Art for Videos

Postby MediaJunkie69 » Fri Nov 03, 2017 9:32 am

mmw 4.1.1.5 and mma 1.3.1.0712

When I send my videos (via Send To Device) to my Android device and then tap Videos from the home screen all my videos have the same artwork instead of the Artwork in the Tag of each video.

I have checked the folder and yes there is an AlbumArt.jpg that it seems to be using instead of the tags.

If I use the folders view there is no artwork showing at all.

It should be known that I use an SD card and I have it set so when I use Send To device my video files go into the Video directory I have set up and chosen. My video files do go into the correct folder on the SD card, but the Album.jpg gets created (from the first video I think) and tags are gone.

Can you tell me what is going on and how to fix it?
Thanks
MediaJunkie69
MediaJunkie69
 
Posts: 5
Joined: Fri Aug 19, 2016 11:58 am

Re: Mixed up Album Art for Videos

Postby Peke » Sat Nov 18, 2017 8:03 pm

Better handlink of Video files within MMA is planned/worked on in MMA 2.0
Best regards,
Pavle
MM Core Developer and Admin of free MediaMonkey extensions Hosting
Image
Image
Peke
 
Posts: 10498
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia

Re: Mixed up Album Art for Videos

Postby rusty » Mon Nov 20, 2017 3:11 pm

This is most likely related to http://www.ventismedia.com/mantis/view.php?id=11919 (MediaMonkey for Android doesn't currently store album art on a per track basis). Improvements to this are planned for v2.0.

-Rusty
rusty
 
Posts: 7076
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada


Return to Need help (mma)

Who is online

Users browsing this forum: No registered users and 5 guests