Socket Error # 0 when adding a new podcast

Get answers about using the current release of MediaMonkey for Windows 8/RT

Moderator: Gurus

Socket Error # 0 when adding a new podcast

Postby Jaeronimo » Sun Oct 09, 2016 8:29 am

Firstly, i apologise if this is in the wrong section or has been covered as a topic before. I have searched the forums and while seeing similar issues, i haven't found one identical to the one i'm currently experiencing. I've added a few podcasts that i listen to, however when trying to add 'The New Generation Project Podcast' (https://www.buzzsprout.com/18338.rss) i get a 'Socket Error # 0' which adds the subscription but without the ability to download any episodes.

Any help regarding a solution would be greatly appreciated, thank you.
Jaeronimo
 
Posts: 2
Joined: Sun Oct 09, 2016 8:20 am

Re: Socket Error # 0 when adding a new podcast

Postby Peke » Sun Oct 09, 2016 6:09 pm

Have you tried to use http://www.buzzsprout.com/18338.rss ?
Best regards,
Pavle
MM Core Developer and Admin of free MediaMonkey extensions Hosting
Image
Image
Peke
 
Posts: 10279
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia

Re: Socket Error # 0 when adding a new podcast

Postby Jaeronimo » Mon Oct 10, 2016 12:45 pm

Hi Peke,

Thanks for the reply. owing to a possible restart it seems to be actually working now, so im sorry to have troubled you. Im not quite sure what rectified the problem as this was something that was persistent in my use of MediaMonkey a couple of months ago.

Thanks again for helping out.
Jaeronimo
 
Posts: 2
Joined: Sun Oct 09, 2016 8:20 am


Return to Need help? (mm8)

Who is online

Users browsing this forum: No registered users and 3 guests