Page 1 of 1

Problems with UPnP between MMW and MMA and MMW

Posted: Fri May 17, 2019 4:56 pm
by dtsig
I have a "server" (win10 desktop) that has always been set up to serve up media. It is at the last stable release.
I have a desktop (win10) running 25.1885 newest beta. Looking in the Mediaserver node I see DIRECTV MEDIASERVER but neither the MediaMonkey Library or Server.

On this same desktop I have MM5 2175. I tried the Devices and Services and for the first 4-5 minutes it only showed DirectV2PC media server. Then approx 5 minutes later the Mediamonkey server came up. It appears to be working correctly.

I also have a S8 phone with MMA 0856 which sometimes only show MM Library. At those times it does not work completely in that showing the TV node and ALL only shows 5 of the 26 folders. This time i press MMLibrary and it only shows Music,Classical Music, PodCasts and Playlists. No video, tv etc. but i am streaming a tv show right now on my Samsung Bluray player.

Not sure why I am getting different results

Re: Problems with UPnP between MMW and MMA and MMW

Posted: Fri May 17, 2019 5:03 pm
by Lowlander
Read: https://www.mediamonkey.com/support/ind ... lna-server

Have you tried a complete database optimization?

Re: Problems with UPnP between MMW and MMA and MMW

Posted: Fri May 17, 2019 5:40 pm
by dtsig
I'll give a try on optimization ... thanks

Re: Problems with UPnP between MMW and MMA and MMW

Posted: Wed May 22, 2019 6:26 pm
by dtsig
Just as followup the optimization took care of the problem. Not sure why 3 different mm clients saw different things but there you go.

Re: Problems with UPnP between MMW and MMA and MMW

Posted: Tue May 28, 2019 6:55 pm
by dtsig
I am seeing problems again. Server plays a Castle tv show. Asking for the same episode from my blue ray player it shows a Perry Mason episode. But from MM5 client it plays the right file. So for some dlna clients it plays correctly and for some it does not.
I am guessing that the index is messed up ... but not sure how it could get messed up in a weeks time.

Re: Problems with UPnP between MMW and MMA and MMW

Posted: Tue May 28, 2019 7:43 pm
by dtsig
I backed up the server then rebuilt indexes. Then I shutdown and restarted. Now the Blue ray player is getting the right file. Not sure what is happening to my indexes causing this but it is working for now