Page 1 of 1

UPnP suddenly stopped?

Posted: Thu Aug 30, 2018 1:17 pm
by kalowski
Apologies if this is elsewhere in the forum. I couldn't find it.
For years I have played through my squeezebox using MM. Just choose my "dining room" player and away you go.
Today, neither of my squeezebox players are available. However, I can still play through them via the Logitech Media Player platform, so that is all working.
I've not changed anything. At all.


Any ideas?

Thanks.

K

Re: UPnP suddenly stopped?

Posted: Thu Aug 30, 2018 2:03 pm
by Lowlander
Have you tried a PC restart?

Re: UPnP suddenly stopped?

Posted: Thu Aug 30, 2018 2:11 pm
by kalowski
Yes, tried that.

Re: UPnP suddenly stopped?

Posted: Thu Aug 30, 2018 3:39 pm
by Lowlander
There may be a Windows update interfering with UPnP.

Which version of MediaMonkey are you running?

Re: UPnP suddenly stopped?

Posted: Thu Aug 30, 2018 3:47 pm
by kalowski
Lowlander wrote:
Thu Aug 30, 2018 3:39 pm
There may be a Windows update interfering with UPnP.

Which version of MediaMonkey are you running?
4.1.21.1875 MM Gold
Windows 10
Latest LMS from the nightly build about a month ago

Re: UPnP suddenly stopped?

Posted: Thu Aug 30, 2018 3:53 pm
by Lowlander
You can capture the failure in a debug log (step 4b) and attach the log to a Support Ticket: viewtopic.php?f=20&t=69

Re: UPnP suddenly stopped?

Posted: Thu Aug 30, 2018 4:38 pm
by kalowski
Thanks, I'll do that. Although I'm starting to suspect it's a Logitech media server issue and not MM4.

Re: UPnP suddenly stopped?

Posted: Wed Apr 10, 2019 3:49 am
by kalowski
This is very odd. It's been doing it again on and off. I can see the media server address in the UPNP menu 192.168.1.105 which is the squeezebox. I can play to both SBs via the Logitech Media Server but cannot play to either via Media Monkey. But I can play to my TV which is also on my home network. I'm going to try and reboot my router, but I really can't figure this one out at all.

Re: UPnP suddenly stopped?

Posted: Wed Apr 10, 2019 10:03 am
by Lowlander