DLNA Server doen't play files [#14205]

Get answers about how to share with different devices.

Moderator: Gurus

skrutm
Posts: 20
Joined: Mon Apr 16, 2012 9:32 am

DLNA Server doen't play files [#14205]

Post by skrutm » Sat Apr 15, 2017 3:59 am

I have MM DLNA Server installed on a Win 8.1. The problem is if I try to play it from other devices it doesn't play video files (I have no music files).
* IP TV BOX: Media server is found, shows files with thumbnails, video can't be played
* iPad, iPod: PlayerXtreme - Server is found, but no content is shown (there is MM Log: ClientName=PlayerXTreme..., Requested file:Root directory),
* local Windows Media Player: MM Server is found and everything works perfectly
* Windows Media Player on the other Win 10: MM Server is found and everything works perfectly

I have another media server on the network on WD MyCloud - works.
MM shows connection as accepted (Tools-Options-MediaSharind-Server)
I found that there are successful connection to port 59449 on which MM Media Server is running.
But there is attempt connection to port 5232 that is not successful. Might this be a Problem?

Bye, Matjaz

Lowlander
Posts: 45062
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: DLNA Server doen't play files

Post by Lowlander » Sat Apr 15, 2017 10:22 am

Which version of MediaMonkey and check that you shared the appropriate content in the Media Server settings. Also make sure your Firewall allows MediaMonkey through.
Lowlander (MediaMonkey user since 2003)

skrutm
Posts: 20
Joined: Mon Apr 16, 2012 9:32 am

Re: DLNA Server doen't play files

Post by skrutm » Sat Apr 15, 2017 12:43 pm

Version is 4.1.15.1830, firewall is off, content is shared, I can see the content on some systems.

Ludek
Posts: 2556
Joined: Fri Mar 09, 2007 9:00 am

Re: DLNA Server doen't play files

Post by Ludek » Wed Apr 26, 2017 8:25 am

Hi, thanks for the logs and analyze!
Will be fixed as http://www.ventismedia.com/mantis/view.php?id=14205

Post Reply