No streaming of local audio to UPnP player

Get answers about how to share with different devices.

Moderator: Gurus

flavius
Posts: 1
Joined: Thu Mar 01, 2012 4:56 am

No streaming of local audio to UPnP player

Post by flavius » Thu Jan 14, 2016 2:25 am

Hi, I'm using MM 4.1.10 on Win7. I've selected a UPnP player as output device: my Android Galaxy S6 running BubbleUPnP. When playing a song from my local Harddisk, the phone reacts by briefly showing the volume control, but nothing else happens and no audio is played.
Only if playing a song from another media server, it works (incl. cover art).
What can I do to play the local audios?

Lowlander
Posts: 46279
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: No streaming of local audio to UPnP player

Post by Lowlander » Thu Jan 14, 2016 11:53 am

Capture this in a debug log (step 4b) and send the log to support: http://www.mediamonkey.com/forum/viewto ... ?f=20&t=69
Lowlander (MediaMonkey user since 2003)

acipat
Posts: 5
Joined: Fri May 29, 2015 12:02 pm

Re: No streaming of local audio to UPnP player

Post by acipat » Sun Jan 17, 2016 5:19 am

I have the same issue. MMW on my PC is unable to play to any of my UPnP devices (receiver, TV, or mobile with BubbleUpnp)
same time, while doing the same from laptop, everything is working fine. MMW on my laptop plays to any of my devices.
log file is almost empty:

---
[\\SIMP-PC]
00000003 95.91408539 [8084] Key arival and hook
---

Lowlander
Posts: 46279
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: No streaming of local audio to UPnP player

Post by Lowlander » Sun Jan 17, 2016 9:15 pm

Are you running the debug version of MediaMonkey?
Lowlander (MediaMonkey user since 2003)

acipat
Posts: 5
Joined: Fri May 29, 2015 12:02 pm

Re: No streaming of local audio to UPnP player

Post by acipat » Mon Jan 18, 2016 3:52 am

Lowlander wrote:Are you running the debug version of MediaMonkey?
No... Now I got it. sending log to a helpdesk. Thanks

Post Reply