DLNA Chops of end of tracks

Get answers about how to share with different devices.

Moderator: Gurus

KEP
Posts: 179
Joined: Sun Feb 18, 2007 10:27 pm
Location: Vancouver USA

Re: DLNA Chops of end of tracks

Post by KEP » Sun Feb 05, 2012 10:59 pm

Submitted. Ticket ID: JXI-362728

ukcolin
Posts: 22
Joined: Sun Nov 13, 2011 10:28 am

Re: DLNA Chops of end of tracks

Post by ukcolin » Thu Feb 09, 2012 11:21 pm

Sent in debug log named ukcolinlogfeb912. My son thinks problem may be my old Seagate desk top external hard hard drive that all my music is stored on is timing out? Thank you.
Ticket TJN-212409

Lowlander
Posts: 46188
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: DLNA Chops of end of tracks

Post by Lowlander » Thu Feb 09, 2012 11:28 pm

If you have conversion rules defined for UPnP you could change the UPnP cache location to rule this out.
Lowlander (MediaMonkey user since 2003)

ukcolin
Posts: 22
Joined: Sun Nov 13, 2011 10:28 am

Re: DLNA Chops of end of tracks

Post by ukcolin » Fri Feb 10, 2012 12:10 am

We tried it, still cut track at 4.03. rgds

Lowlander
Posts: 46188
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: DLNA Chops of end of tracks

Post by Lowlander » Fri Feb 10, 2012 11:03 am

It always cuts at 4.03 even for different tracks?
Lowlander (MediaMonkey user since 2003)

ukcolin
Posts: 22
Joined: Sun Nov 13, 2011 10:28 am

Re: DLNA Chops of end of tracks

Post by ukcolin » Fri Feb 10, 2012 9:14 pm

Any track over 4-4.10 cuts between 4 and 4.10. If track is shorter no cut. Playing some more songs tonight. This week every over 4 minute track cuts between 4.00-4.10.
Played the same track that is on my debug log through WMP directly off the PC no cut. Switched same track back to MM, cut at 4.08. All MM tracks are stored on external hard drive.

ukcolin
Posts: 22
Joined: Sun Nov 13, 2011 10:28 am

Re: DLNA Chops of end of tracks

Post by ukcolin » Sat Feb 11, 2012 11:11 am

Played a few over 4 minute tracks last night time of cut varies selection included 4.05, 4.06, 4.08 and a 4.13.
rgds
Played a few more this morning, most cut at 4.09.

ukcolin
Posts: 22
Joined: Sun Nov 13, 2011 10:28 am

Re: DLNA Chops of end of tracks

Post by ukcolin » Tue Feb 14, 2012 9:02 pm

Do you need another debug log?

ElephantAmnesia
Posts: 1
Joined: Wed Feb 15, 2012 2:22 pm

Re: DLNA Chops of end of tracks

Post by ElephantAmnesia » Wed Feb 15, 2012 2:51 pm

I posted earlier in the thread. I havent had much time to devote to this problem cause of working on jeep in the garage (reason i set up remotely in the first place< access to MM library in Garage). I have set up the Debug and will test it under various conditions tonight while being greasy.

Added info about my problem:
Everything works flawlessly on Samsung BluRay player HTB-C5500 that is also wired connection.

Questions about resolving:
Any new direction in this matter?
Things ruled out, main areas of focus?
Any other things that will help with debugging other than dbgview.exe log?
Windows firewall log from Client?
Symantec fw Log?
Use of any tools that can create a System Profile Report with info relevant to issue?

Want to help as much as possible because i LOVE media monkey and am dying to get this to work throughout my house / garage / yard / car / phone / life !!!!!

ukcolin
Posts: 22
Joined: Sun Nov 13, 2011 10:28 am

Re: DLNA Chops of end of tracks

Post by ukcolin » Sat Feb 18, 2012 12:12 pm

My only news is instead of skipping every track at around 4 minutes some tracks play through their full duration, over 5 minutes others skip at more erratic times although usually around 3.30. I would like to hear MM is still working on this issue.
The change noted above occurred after my son messed with Norton 360 settings and some windows stuff, he says Windows 7 does not like anything that isn't MS trying to get through the/it's network. I upgraded to Norton 360 v6 no change.
Playing music on Saturday morning songs are cutting 2.30, 3.00 whenever they want, nearly every track. Anyone use a debug log?

Guest

Re: DLNA Chops of end of tracks

Post by Guest » Mon Feb 20, 2012 5:57 am

I get the same problem. Not on all tracks though and it doesn't seem to be related to album art (there was a post in the beta test section that mentioned this) - some tracks with art get cut short, some don't. It makes playing a playlist annoying and playing an album horrible. I'm using MM v4.0.2.1462 running on WIndows Home Server 2011 and a Pure Avanti Flow.

I've tried connecting the Pure to Windows Media Player using the same audio files and that works fine - no end-of-track loss at all.

I also tried connecting the Pure to MM running on a Windows7 box instead of the server (using the same audio files stored on the server) and I get the same problem. If I use MM running on the PC to play on the PC then there is no problem.

I really like MM but I will have to give up using it if I can't find a fix for this problem soon. Please help.Woof !

ukcolin
Posts: 22
Joined: Sun Nov 13, 2011 10:28 am

DLNA tracks cutting off

Post by ukcolin » Mon Feb 20, 2012 11:03 pm

Any ideas at all?
Last edited by Lowlander on Tue Feb 21, 2012 12:28 pm, edited 1 time in total.
Reason: Merged with existing topic

ukcolin
Posts: 22
Joined: Sun Nov 13, 2011 10:28 am

Re: DLNA Chops of end of tracks

Post by ukcolin » Sat Feb 25, 2012 5:27 pm

Noting the lack of response, MM does not appear to be working on this issue. Does anyone have suggestions on another product free or otherwise that would/might work instead of MM on a DLNA set up. Thank you

KEP
Posts: 179
Joined: Sun Feb 18, 2007 10:27 pm
Location: Vancouver USA

Re: DLNA Chops of end of tracks

Post by KEP » Sat Feb 25, 2012 5:41 pm

ukcolin wrote:Noting the lack of response, MM does not appear to be working on this issue.
Frustrating, isn't it! I agree. Killed the better part of an hour generating a bunch of debug logs. :x

Lowlander
Posts: 46188
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: DLNA Chops of end of tracks

Post by Lowlander » Sat Feb 25, 2012 8:10 pm

The fact that it isn't resolved doesn't mean they're not working on a solution. It may be hard to fix even with debug logs due to the large amount of DLNA clients, of which many have their own share of bugs, out there and the huge amount of user variables in play. As it hasn't been reproducible it is even harder to fix this bug.
Lowlander (MediaMonkey user since 2003)

Post Reply