Denon can't see MM service unless MM app is running

Get answers about how to share with different devices.

Moderator: Gurus

normmacneil
Posts: 1
Joined: Thu Jun 27, 2019 8:29 pm

Denon can't see MM service unless MM app is running

Post by normmacneil » Thu Jun 27, 2019 8:47 pm

Win7 PC running MM 4.1.24.1883; media library is a Synology NAS (although I think this is irrelevant); MM Service is installed & running (labelled "MM Server"); Tools -> Library -> Media Sharing is On and automatically accepts any connections from any internal network IP.
Denon AVR-S710W receiver connected HDMI to TV (so I can see the Denon menus, etc.)
Everything is wired, not wireless, same network.

On the receiver, I go to Online Music -> Media Servers... the "MM Server" is not listed.
I start MM application on the PC, suddenly the "MM Server" is listed as a media server on the TV/Denon receiver. Everything works fine (I can see playlists, play music, no problems).
The MM service is still showing "Running" on the PC.
If I stop the MM Application, the "MM Server" disappears from the media server listing on the TV/Denon.

Am I missing something? I thought the MM service would allow me to access the library even when the application is not running in the foreground.

Lowlander
Posts: 45841
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Denon can't see MM service unless MM app is running

Post by Lowlander » Thu Jun 27, 2019 9:07 pm

Did you install the service as the same Windows User as the one running MediaMonkey? This is necessary as MediaMonkey settings are per Windows User.
Lowlander (MediaMonkey user since 2003)

Post Reply