Pb de reconnaissance de l’année sur des Albums

Pour les discussions en francais

Moderator: Blake

Den92
Posts: 13
Joined: Tue Jan 01, 2008 2:48 pm

Pb de reconnaissance de l’année sur des Albums

Post by Den92 » Thu Feb 14, 2008 3:49 am

Voilà, cela fait un bon moment que j’utilise MM3, je ne vais pas m’étendre sur tout le bien que je pense de ce logiciel, mais s’il n’existe pas de logiciel parfait, MM3 s’en approche.
Mais voila, j’ai un petit problème. Tout d’abord, je dois vous indiquer que tout mes MP3 sont parfaitement tagger avec Tag&Rename, je n’utilise pas MM3 pour modifier mes Tags mais uniquement pour la lecture.
Alors que j’ai plusieurs milliers (littéralement) de fichiers qui non pas de problème, j’ai une dizaine d’album dont l’année est erroné (ex 1201 au lieu de l’année1990), alors qu’ils sont correctement lu dans Tag&Rename et Windows media Player par exemple. L’année est encodée aussi bien en ID tag V3 qu’en ID tag V2 mais MM3 ne l’interprète pas correctement.
Je n’ai rien trouvé d’équivalent dans partie anglaise du forum et j’ai conscience que la question est pointu. D’habitude je me débrouille tout seul, mais là, quelque chose m’échappe, une idée ?

Jamesp
Posts: 31
Joined: Sat Apr 05, 2008 7:48 am

Pb de reconnaissance de l’année sur des Albums

Post by Jamesp » Thu Apr 17, 2008 10:42 am

Bonjour,

Je ne sais pas si ça peut t'aider mais j'ai eu un problème semblable. Je me suis rendu compte que lorsque ça arrivait, j'avais entré une date au lieu de l'année seulement.

Ex. : 2008/04 ou 2008/04/16 au lieu de 2008.

Espérant que ça puisse t'aider.

Bye.

Octopod
Posts: 463
Joined: Tue Jun 10, 2003 9:09 am

Post by Octopod » Thu Apr 17, 2008 4:49 pm

Salut,

Tes tags sont peut être corrompus (ça c'est déjà vu).

Si tu as peu d'albums concernés, tu peux faire une remise à zéro des tags avec un outil (j'avais un freeware qui le faisait mais j'ai perdu le nom). Une fois remis au propre, retaggue proprement et ca devrait rouler...

Bon courage.
Octopod
Image

Den92
Posts: 13
Joined: Tue Jan 01, 2008 2:48 pm

Re: Pb de reconnaissance de l’année sur des Albums

Post by Den92 » Mon Jul 28, 2008 12:40 pm

Merci pour vos réponses
désolé de vous répondre aussi tard...je ne passe pas souvent sur ce forum.. :oops:
J'ai résolut le problème en renommant avec mediamonkey la dizaines d'albums qui me posait problème.
Tout est rentré dans l'ordre et merci encore :)
MM 4.0.3 + MonkeyRock 5.6 + MonkeyFlow 1.1 + MonkeyTunes et TuneRemote+ (pour Android) + Case & Leading ZeroFixer 1.4.2 + MagicNodes 4.2 + Backup 5.8 + Filtered Statistique report 1.5.1 + Case and Leading Zéro Checker 1.4.2 + LastFM Scrobler 1.0.2.29 + MM Codec pack 2.0.0.14 + Skin WMP11. Le tout installer sur un serveur dédier Zotac nano Plus sur Windows Seven SP2 32 bits.
Le UPNP est activer dans MM4 pour permettre l'accès de la base de données à la Freebox, la PS3 et plusieurs appareils portable sous Android.

Post Reply