Page 1 of 1

How to update genres when syncing?

Posted: Wed Aug 29, 2018 2:04 pm
by TerryInLeesburg
I am new to MM. I have gold on the PC and Pro on my Lg V20 Android.

I have gone through all of my music on the PC, and have updated the Genres, titles, artists, etc.
When I try to sync (via USB) to my phone, the Genres do not come across properly. All the tracks still come across with the "old" genres on them.

Example: I change song X from "adult Contemporary" to "Country" on the PC.
It shows up fine on the PC
When I sync with the phone, it does not update the genre.

I went into tools/options/Portable device Sync, selected the V20:
- Granted remote sync
- went into AutoSync -->Device and selected location, artist & album Artist and Genre (all of them) to keep synced.
- Selected Music and playlists in the "Collections" section.

I even deleted everything off the phone (all music) and re-copied it over, without success.

I am sure that I am missing something obvious, but I can't figure it out...
Please help!

Re: How to update genres when syncing?

Posted: Wed Aug 29, 2018 2:26 pm
by Lowlander
Which version of MMW and do you have MMA (if so which version)?

Re: How to update genres when syncing?

Posted: Wed Aug 29, 2018 2:32 pm
by TerryInLeesburg
Running Windows 7 (64 bit)

MediaMonkey for Windows: 4.1.21.1875
MM on Android: 1.3.2.0824

Re: How to update genres when syncing?

Posted: Wed Aug 29, 2018 2:37 pm
by Lowlander
And the problem is that MMA doesn't see the changes you made in MMW or that another App on your phone doesn't see it?

Re: How to update genres when syncing?

Posted: Wed Aug 29, 2018 2:40 pm
by TerryInLeesburg
MMA does not see the changes.

Re: How to update genres when syncing?

Posted: Wed Aug 29, 2018 2:47 pm
by Lowlander
It should. Have you tried to have MMA rescan (from Options) after sync? If it still doesn't see the changes after a rescan I suggest you capture the sync after you edited some files in MMW in a debug log (step 4b) and attach the log to a Support Ticket: viewtopic.php?f=12&t=69