Windows10 Artwork Issue

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

pauliec
Posts: 8
Joined: Thu Feb 25, 2016 9:52 am

Windows10 Artwork Issue

Post by pauliec » Thu Jul 11, 2019 6:57 pm

Hello

I am using version 4.1.11.1783 om windows 10.

When I autotag from the web, I can't get my artwork to update. I look are the properties of the CD/album and there is no artwork updated. I can paste a file to the cd/album and it updates fine

I am sure this is on a forum somewhere but I couldn't find the exact answer

thanks

Lowlander
Posts: 45993
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Windows10 Artwork Issue

Post by Lowlander » Mon Jul 15, 2019 3:07 pm

You're using an outdated version: https://www.mediamonkey.com/forum/viewt ... =8811&sd=d

Make sure you have the Artwork checkbox enabled in the Auto-Tag from Web dialog.
Lowlander (MediaMonkey user since 2003)

pauliec
Posts: 8
Joined: Thu Feb 25, 2016 9:52 am

Re: Windows10 Artwork Issue

Post by pauliec » Sat Aug 03, 2019 11:14 am

Do you mean the "Save Cover" checkbox?

pauliec
Posts: 8
Joined: Thu Feb 25, 2016 9:52 am

Re: Windows10 Artwork Issue

Post by pauliec » Sat Aug 03, 2019 11:16 am

Actually none of the album information is being applied including the Title, Album etc
Lowlander can you help out? Also I am using the latest release

Peke
Posts: 12273
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Windows10 Artwork Issue

Post by Peke » Sat Aug 03, 2019 6:47 pm

Hi,
Can you make step by step screenshot collage (either just add links to imaged on dropbox/ google drive/OneDrive or use tutorial in my signature to add images here), I tried to replicate and searched info on selected tracks in tag dialog persist in MMW library/files after I click OK.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

pauliec
Posts: 8
Joined: Thu Feb 25, 2016 9:52 am

Re: Windows10 Artwork Issue

Post by pauliec » Sun Aug 04, 2019 7:57 am

@Peke
Would like to send you picture grabs but I don't presently have a drop box. The issue is simple, I autotag from web, the album is found, all of the appropriate check boxes are selected, but nothing updates.

I can manually enter the data fine and the play count also increments when played. I just can't get the autotag from web to work at all. It would be wonderful if you could assist

Paul

pauliec
Posts: 8
Joined: Thu Feb 25, 2016 9:52 am

Re: Windows10 Artwork Issue

Post by pauliec » Sun Aug 04, 2019 10:09 am

I deleted my MM.DB file and rebuilt the library. Seems fine now but lost all my play counts

dtsig
Posts: 3001
Joined: Mon Jan 24, 2011 6:34 pm

Re: Windows10 Artwork Issue

Post by dtsig » Sun Aug 04, 2019 11:51 am

Yes .. play counts are stored in the db
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Post Reply