Japanese Characters dont work

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

VzjrZ
Posts: 6
Joined: Tue Mar 18, 2008 12:14 pm

Japanese Characters dont work

Post by VzjrZ » Tue Mar 18, 2008 12:17 pm

For some unknown reason MM is not able to show asian characters. All I see is boxes. Even when i try to change the interface language all i see is more boxes. Is this normal?

PetrCBR
Posts: 1632
Joined: Tue Mar 07, 2006 5:31 pm
Location: Czech
Contact:

Re: Japanese Characters dont work

Post by PetrCBR » Tue Mar 18, 2008 12:30 pm

What version you're using ?

VzjrZ
Posts: 6
Joined: Tue Mar 18, 2008 12:14 pm

Post by VzjrZ » Tue Mar 18, 2008 1:09 pm

The newest one 3.0.2.1134

spacefish
Posts: 1427
Joined: Mon Jan 14, 2008 7:21 am
Location: Denmark

Post by spacefish » Tue Mar 18, 2008 1:24 pm

I see Asian characters fine but I tend to tag in Picard whenever possible with UTF-16. If your files are UTF-16 encoded, in MM, make sure you have ASCII + UTF-16 (when needed) selected for ID3v2 text encoding (Tags & Playlists).
Image
MM Gold 3.0.3.1183 : Vista HP SP1 (x86) : Zen Stone (2GB)
Zekton: An original MM3 skin by Eyal.
Scripts in Use: Add/Remove PlayStat | Auto Album DJ | AutoRateAccurate | Backup
Case & Leading Zero Fixer | Classification & Genre Changer | Clean Scripts.ini | Clear
Field | Custom Report | Discogs Auto-Tag Web Search | Forget Crossfade | Invert
Selection/Select None | Last 100... | Lyricator | Lyrics to Instrumental | MonkeyRok
MusicBrainz Tagger | My Custom Nodes | Now Playing Art Node | Play History & Stats
Right Click for Reports | Right Click for Scripts | Right Click for Web | Stop After Current
WebNodes

VzjrZ
Posts: 6
Joined: Tue Mar 18, 2008 12:14 pm

Post by VzjrZ » Tue Mar 18, 2008 1:35 pm

I also use picard and tag my files with utf-16 and have the settings all correct. When i copy some of the boxy text from MM to firefox it shows up right. I dont' get it?

spacefish
Posts: 1427
Joined: Mon Jan 14, 2008 7:21 am
Location: Denmark

Post by spacefish » Tue Mar 18, 2008 1:38 pm

You could try using 3.0.3.1140 and see if that corrects it for you.
Image
MM Gold 3.0.3.1183 : Vista HP SP1 (x86) : Zen Stone (2GB)
Zekton: An original MM3 skin by Eyal.
Scripts in Use: Add/Remove PlayStat | Auto Album DJ | AutoRateAccurate | Backup
Case & Leading Zero Fixer | Classification & Genre Changer | Clean Scripts.ini | Clear
Field | Custom Report | Discogs Auto-Tag Web Search | Forget Crossfade | Invert
Selection/Select None | Last 100... | Lyricator | Lyrics to Instrumental | MonkeyRok
MusicBrainz Tagger | My Custom Nodes | Now Playing Art Node | Play History & Stats
Right Click for Reports | Right Click for Scripts | Right Click for Web | Stop After Current
WebNodes

VzjrZ
Posts: 6
Joined: Tue Mar 18, 2008 12:14 pm

Post by VzjrZ » Tue Mar 18, 2008 1:49 pm

I download 3.0.3.1140 but it still doesn't work. I did noticed that on my creative vision zen m all the tracks are correctly displayed. Could this be an xp problem with my fonts?

spacefish
Posts: 1427
Joined: Mon Jan 14, 2008 7:21 am
Location: Denmark

Post by spacefish » Tue Mar 18, 2008 1:58 pm

Perhaps. I use Vista.
Image
MM Gold 3.0.3.1183 : Vista HP SP1 (x86) : Zen Stone (2GB)
Zekton: An original MM3 skin by Eyal.
Scripts in Use: Add/Remove PlayStat | Auto Album DJ | AutoRateAccurate | Backup
Case & Leading Zero Fixer | Classification & Genre Changer | Clean Scripts.ini | Clear
Field | Custom Report | Discogs Auto-Tag Web Search | Forget Crossfade | Invert
Selection/Select None | Last 100... | Lyricator | Lyrics to Instrumental | MonkeyRok
MusicBrainz Tagger | My Custom Nodes | Now Playing Art Node | Play History & Stats
Right Click for Reports | Right Click for Scripts | Right Click for Web | Stop After Current
WebNodes

VzjrZ
Posts: 6
Joined: Tue Mar 18, 2008 12:14 pm

Fixed

Post by VzjrZ » Tue Mar 18, 2008 2:26 pm

It turns out i needed to install files for East Asian Languages. After a quick reboot everything seems to be working fine, thanks.

spacefish
Posts: 1427
Joined: Mon Jan 14, 2008 7:21 am
Location: Denmark

Post by spacefish » Tue Mar 18, 2008 10:59 pm

Cool. Glad you got it working. :)
Image
MM Gold 3.0.3.1183 : Vista HP SP1 (x86) : Zen Stone (2GB)
Zekton: An original MM3 skin by Eyal.
Scripts in Use: Add/Remove PlayStat | Auto Album DJ | AutoRateAccurate | Backup
Case & Leading Zero Fixer | Classification & Genre Changer | Clean Scripts.ini | Clear
Field | Custom Report | Discogs Auto-Tag Web Search | Forget Crossfade | Invert
Selection/Select None | Last 100... | Lyricator | Lyrics to Instrumental | MonkeyRok
MusicBrainz Tagger | My Custom Nodes | Now Playing Art Node | Play History & Stats
Right Click for Reports | Right Click for Scripts | Right Click for Web | Stop After Current
WebNodes

Post Reply