Search found 95 matches

by TIV73
Sat May 06, 2017 4:04 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Unable to select mulltipe NOW playing, rating [#14217]
Replies: 3
Views: 1103

Re: 2065: Unable to select mulltipe NOW playing and change r

I can confirm that, it happened to me too after installing 2065. Also, the new ratings aren't written to the database or to the tags, so it looks like this isn't a display issue.
by TIV73
Sat May 06, 2017 4:03 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: 2065: Rating of tracks is set to 0 when changing properties
Replies: 1
Views: 728

2065: Rating of tracks is set to 0 when changing properties

Hi everybody, in build 2065 mediamonkey seems to assign rating 0 if the properties of a track are changed while the track has no/unknown rating. To reproduce - Take a track with rating unknown - Open the file properties for the track and edit any setting other than the rating. So far I tried disc #,...
by TIV73
Sun Apr 30, 2017 3:34 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: getTracklist conditionally returning incorrect results
Replies: 1
Views: 738

getTracklist conditionally returning incorrect results

Hi everybody, I noticed that in build 2064 the functions getTracklist() and getSelectedTracklist() only return correct results if the main track list has focus when calling the function. If the functions are called before the track list had focus or after it lost focus by clicking the media tree (it...
by TIV73
Sun Feb 26, 2017 3:14 pm
Forum: MediaMonkey 5 developer forum
Topic: Available COM interface
Replies: 31
Views: 18739

Re: Available COM interface

I just installed build 2061 and tried to import the mediamonkey com object in visual studio, but could only find a reference to the object of version 4. I suppose this makes sense as it's only a portable installation, so the needed assemblies probably aren't registered. Do you know if there is any w...
by TIV73
Thu Nov 24, 2011 3:00 am
Forum: Bug Reports (mmw)
Topic: Win 7 UAC everytime
Replies: 59
Views: 20754

Re: Win 7 UAC everytime

I can confirm this with windows 7 ultimate. It doesn't happen all the time but (what seems) randomly, though. Changing the installation path from c:\program files to another path which is on it's own partition doesn't help. Check for updates is disabled and I'm using a gold license.