Search found 369 matches

by Fraxav
Thu Jan 22, 2009 6:27 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1198+: Album art, tray icon and microplayer bugs
Replies: 23
Views: 3735

Re: 1198+: Album art, tray icon and microplayer bugs

Hi, I wanted to make a little update on the microplayer thing: I think I said somewhere that the tray icon doesn't show when in micro mode and instead it shows when the main window is opened. Well, if I set the options to 'minimize to microplayer' (and the MM player is NOT enabled in the taskbar) an...
by Fraxav
Thu Jan 22, 2009 5:34 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Panels should be always on top [#5271]
Replies: 19
Views: 5224

Panels should be always on top [#5271]

Hi, I wanted to post this time ago, but it's never too late. I notice that, in MM, windows and 'sub-windows' have not that kind of priority they shoud have. For example, in the 'options' window you usually open new windows or dialogs to configure some plugins, etc... It's extremely easy that this su...
by Fraxav
Thu Jan 22, 2009 4:17 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Can't resize AlbumArt window. Fix= uncheck Lock Aspect Ratio
Replies: 5
Views: 983

Re: Can't resize AlbumArt window. Fix= uncheck Lock Aspect Ratio

Are you planning to do this already? I'm sorry I should have spent a few more words... with 'you' I meant the developers and 'this' stand for making "Lock aspecrt ratio" unchecked by default for next betas. But maybe you are into the betas too, but since you posted the bug I'm just confused a bit :)
by Fraxav
Wed Jan 21, 2009 11:07 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Can't resize AlbumArt window. Fix= uncheck Lock Aspect Ratio
Replies: 5
Views: 983

Re: Can't resize AlbumArt window. Fix= uncheck Lock Aspect Ratio

Yes a nice feature, but should be unchecked by default. I was reporting this as a bug too. Are you planning to do this already?
by Fraxav
Sat Jan 17, 2009 7:33 pm
Forum: Localization
Topic: A couple of questions (and problems) about translation
Replies: 4
Views: 10348

Re: A couple of questions (and problems) about translation

Ok downloaded and made a clean install of poEdit version 1.4.2 and stil got the same error. I'm sending you both the .po and the log.txt since I cannot figure out what the sample could be. Hope to ear from you soon. P.S. when I came across these errors I was updating, as I said, my 3.0 translation. ...
by Fraxav
Sat Jan 17, 2009 7:10 pm
Forum: Localization
Topic: A couple of questions (and problems) about translation
Replies: 4
Views: 10348

Re: A couple of questions (and problems) about translation

Well I think it was not the latest version. I'm gonna download it and try to save again. If I still get some error, what do you mean for sample file? The .po or the error report?
by Fraxav
Tue Dec 16, 2008 3:00 pm
Forum: Localization
Topic: A couple of questions (and problems) about translation
Replies: 4
Views: 10348

Re: A couple of questions (and problems) about translation

I'd like to underline that this is NOT the problem with the solution in the poEDIT wiki. Thanks for your help.
by Fraxav
Thu Dec 11, 2008 6:33 pm
Forum: Localization
Topic: Updating the translation
Replies: 10
Views: 14927

Re: Updating the translation

Reika, thanks for helping me figouring out those strings (otherwise marked as fuzzy, and so not translated in the UI). I'm actually using this software since it was 2.whocanremember... I think I know it pretty enough. And no, I don't have the gold version cause I don't need it that much, at this tim...
by Fraxav
Thu Dec 11, 2008 5:52 pm
Forum: Localization
Topic: A couple of questions (and problems) about translation
Replies: 4
Views: 10348

A couple of questions (and problems) about translation

Hi, I'm updating the 3.0 translation and need to ask you some things: - When is the 3.1 version of the packages gonna be available? - Will it still be possible to update my updated 3.0 with just the 3.1 new strings without having to do the whole job again? - I get errors when I save .po files (in th...
by Fraxav
Thu Dec 11, 2008 5:25 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1202: new info pop-up bugged BUG#5025
Replies: 8
Views: 1186

Re: 1202: new info pop-up bugged BUG#5025

Yup. Mantis describes this like a minor issue, so maybe we should wait a bit before it gets fixed (other minor problems still are to be fixed). Hopefully, when they fix this they may want to edit some more things about this new (quite interesting, I must say) feature: I'm talking about the mentioned...
by Fraxav
Thu Dec 11, 2008 12:22 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1202: new info pop-up bugged BUG#5025
Replies: 8
Views: 1186

1202: new info pop-up bugged BUG#5025

I don't know how to call it...It's the new pop-up that shows when keeping the mouse arrow on the microplayer for some seconds. Well, it shows and fades out correctly, but often it respawns after a short time from it's disappearing (and the arrow is no more on the microplayer), and fades out again ra...
by Fraxav
Tue Dec 09, 2008 12:43 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 3.1.1201 cannot play songs when started from file NOTREP
Replies: 2
Views: 395

Re: 3.1.1201 cannot play songs when started from file

Yes, I tried it again some some minutes ago, and worked with MM closed. But no way would have worked yesterday. Also, when I shut down the system yesterday MM couldn't be closed (but it was already closed) and I had to press terminate application.
Maybe just an occasional bug.
by Fraxav
Mon Dec 08, 2008 6:04 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 3.1.1201 cannot play songs when started from file NOTREP
Replies: 2
Views: 395

3.1.1201 cannot play songs when started from file NOTREP

I tried to start a mp3 double clicking on the file in my folder. This resulted in a 'freezing' of that folder (the system was fine, but the folder couldn't be restored from taskbar and clicking on it's area in the taskbar would make one of that system sounds that stand for: 'you cannot click here') ...
by Fraxav
Mon Dec 08, 2008 4:11 pm
Forum: Need Help with Device Synchronization?
Topic: 3.0 and 3.1 databases
Replies: 11
Views: 917

Re: 3.0 and 3.1 databases

I see.
But since the 3.1 test began I keep installing and unistalling new betas as they come out, and I see no confusion in the settings of 3.0 (of course they change to 3.1 settings, so I get default settings also in 3.0, but nothing more or major).
by Fraxav
Mon Dec 08, 2008 2:25 pm
Forum: Need Help with Device Synchronization?
Topic: 3.0 and 3.1 databases
Replies: 11
Views: 917

Re: 3.0 and 3.1 databases

Yes, it works now.
I noticed that the settings (like columns shown or windows position) are still in common. Is there a way to separate them as well?