Search found 8 matches

by patricks79
Mon Jul 29, 2019 12:01 pm
Forum: Need Help with Addons?
Topic: NEW! AutoRateAccurate 3.0 (22/09/2013) - for MM4
Replies: 50
Views: 60090

Re: NEW! AutoRateAccurate 3.0 (22/09/2013) - for MM4

Are there plans to update this for MM5? I love this addon so much!
by patricks79
Mon Jul 29, 2019 11:58 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Feature Request | AutoRating
Replies: 0
Views: 2551

Feature Request | AutoRating

Apologies if this was requested and I missed it,

Would it be possible to bake an AutoRate feature into MM5?, similar to https://www.mediamonkey.com/forum/viewt ... =2&t=73767

I'm not sure if the addon dev is going to be updating it for 5, and I this is my only must-have addon
by patricks79
Mon Mar 05, 2018 12:16 pm
Forum: Need Help? (mmw)
Topic: MM stops playing when starting new song
Replies: 6
Views: 880

Re: MM stops playing when starting new song

Hi, Have you tried to change Output plugin to/from WASAPI and see if playback acts same? Have you tried to reinstall Drivers https://www.asus.com/us/Sound-Cards/Xonar_DSX/HelpDesk/ ? What is your system output setting I've found out that going above 24/96 require very high end to see full benefit o...
by patricks79
Thu Mar 01, 2018 9:20 pm
Forum: Need Help? (mmw)
Topic: MM stops playing when starting new song
Replies: 6
Views: 880

Re: MM stops playing when starting new song

Hi, Have you tried to change Output plugin to/from WASAPI and see if playback acts same? Have you tried to reinstall Drivers https://www.asus.com/us/Sound-Cards/Xonar_DSX/HelpDesk/ ? What is your system output setting I've found out that going above 24/96 require very high end to see full benefit o...
by patricks79
Thu Mar 01, 2018 7:28 pm
Forum: Need Help? (mmw)
Topic: MM stops playing when starting new song
Replies: 6
Views: 880

Re: MM stops playing when starting new song

Lowlander wrote:Which version of MediaMonkey?
4.1.20.1864
Gold License
by patricks79
Wed Apr 12, 2017 8:13 am
Forum: Need Help with UPnP / DLNA ?
Topic: DLNA stops playing after first track
Replies: 20
Views: 10081

Re: DLNA stops playing after first track

So I tested something, I turned off conversion and any leveling / crossfading / etc. and it'll play for a song or two before stopping. Sometimes it'll keep "playing" with no audio - i.e. the time marker keeps moving, the skip / play count increments, just no audio. If I double-click the track to sta...
by patricks79
Tue Mar 28, 2017 12:07 pm
Forum: Need Help with UPnP / DLNA ?
Topic: DLNA stops playing after first track
Replies: 20
Views: 10081

Re: DLNA stops playing after first track

Why am I auto-converting from FLAC to ALAC? Because the receiver doesn't support FLAC on remote playback, but it does support ALAC. From the manual: >For server playback and playback from a USB storage device, this unit supports the following music file formats. > Music files of the following format...
by patricks79
Tue Mar 28, 2017 11:32 am
Forum: Need Help with UPnP / DLNA ?
Topic: DLNA stops playing after first track
Replies: 20
Views: 10081

Re: DLNA stops playing after first track

Hello! I'm having this issue as well. I stream from MediaMonkey to my home theater receiver and it stops after every track, and it sometimes takes pressing 'play' a few times to get the music flowing again. After looking at the log, I disabled the automatic lookup / saving of artwork and lyrics in c...